The Kingfall 4 Μαϊ @ 1:02πμ
Game starting very slowly after update
After the free weekend and its update, my game takes few minutes to start. I can see it in the task manager building up mb's and finally, when it slowly reaches 1gb used, the game starts. Is there any way to fix it?
Εμφάνιση 1-15 από 21 σχόλια
< >
Hartley 4 Μαϊ @ 1:11πμ 
oh yeah and i also get the "Steam is required to play this game" message annoying
☭SovietKiller☭ 4 Μαϊ @ 2:04πμ 
i was looking for an answer to this myself. bump.
LO WANG 4 Μαϊ @ 2:32πμ 
Since the update when I join a server my load time takes 2-3 times as long. I built a new system recently, easily can run ro2 maxed out...also same issue happens even with ping under 100.
Τελευταία επεξεργασία από LO WANG; 4 Μαϊ @ 2:32πμ
Yarr! Phill 4 Μαϊ @ 3:23πμ 
Having the same problem, was running fine before the update. :(
Tig Ol Bitties 4 Μαϊ @ 3:27πμ 
Αναρτήθηκε αρχικά από Netscape Navigator:
Since the update when I join a server my load time takes 2-3 times as long. I built a new system recently, easily can run ro2 maxed out...also same issue happens even with ping under 100.

Yes, I'm getting the dreaded pause at the beginning of each round which leaves me with only a few classes to pick from. Prior to update, I was one of the first five players to pop up on the scoreboard and I had my pick of all classes.
Danielkaas94 4 Μαϊ @ 7:17πμ 
I have the same problem, its very annoying
Jackarthi 5 Μαϊ @ 5:16πμ 
Αναρτήθηκε αρχικά από Hartley:
oh yeah and i also get the "Steam is required to play this game" message annoying
Running the game from a limited (non admin) account will fix this error.
Diabolusdixit 5 Μαϊ @ 3:55μμ 
Having that problem also.
☭SovietKiller☭ 5 Μαϊ @ 8:42μμ 
is there no solution?
Binky Moon 5 Μαϊ @ 8:47μμ 
same problem.
[Volk]SpixTalon 5 Μαϊ @ 11:07μμ 
same here. a friend of mine suggested to delete the "documents" folder. gonna do just that and will let you guys know if it worked.
EDIT: deleting the documents folder solved the problem for me. I suggest you try it out. The only downside is that you have to reset your key bindings and redownload your costum maps(i think?^^)
Τελευταία επεξεργασία από [Volk]SpixTalon; 5 Μαϊ @ 11:14μμ
Danielkaas94 6 Μαϊ @ 4:39πμ 
♥♥♥♥ it, i'm gonna try it out! :D
Hatedolf Tickler 6 Μαϊ @ 8:56πμ 
What "documents" folder? Where?
SU-37 YELLOW 6 Μαϊ @ 9:11πμ 
Αναρτήθηκε αρχικά από Hatedolf Tickler:
What "documents" folder? Where?
Try this method to fix almost anything:
1) Navigate to your DOCUMENTS folder and find:
Documents\My Games\RedOrchestra2
2) Delete that folder. (You might want to backup that folder just in case).
3) Restart the game.

Copied and pasted from Tech support thread.
Τελευταία επεξεργασία από SU-37 YELLOW; 6 Μαϊ @ 9:12πμ
[Volk]SpixTalon 6 Μαϊ @ 9:13μμ 
Αναρτήθηκε αρχικά από Hatedolf Tickler:
What "documents" folder? Where?
Apologies. Next time I'll be more precise.
Εμφάνιση 1-15 από 21 σχόλια
< >
Ανά σελίδα: 15 30 50
Ημ/νία ανάρτησης: 4 Μαϊ @ 1:02πμ
Αναρτήσεις: 21