BazingHaek 4 mai 2014 à 1h02
Game starting very slowly after update
After the free weekend and its update, my game takes few minutes to start. I can see it in the task manager building up mb's and finally, when it slowly reaches 1gb used, the game starts. Is there any way to fix it?
Affichage des commentaires 1 à 15 sur 21
< >
Hartley 4 mai 2014 à 1h11 
oh yeah and i also get the "Steam is required to play this game" message annoying
SovietKiller 4 mai 2014 à 2h04 
i was looking for an answer to this myself. bump.
NETSCAPE NAVIGATOR 4 mai 2014 à 2h32 
Since the update when I join a server my load time takes 2-3 times as long. I built a new system recently, easily can run ro2 maxed out...also same issue happens even with ping under 100.
Dernière modification de NETSCAPE NAVIGATOR; 4 mai 2014 à 2h32
The Other Phill 4 mai 2014 à 3h23 
Having the same problem, was running fine before the update. :(
TIG (Banni) 4 mai 2014 à 3h27 
Since the update when I join a server my load time takes 2-3 times as long. I built a new system recently, easily can run ro2 maxed out...also same issue happens even with ping under 100.

Yes, I'm getting the dreaded pause at the beginning of each round which leaves me with only a few classes to pick from. Prior to update, I was one of the first five players to pop up on the scoreboard and I had my pick of all classes.
♉Danielkaas94♆ 4 mai 2014 à 7h17 
I have the same problem, its very annoying
Jackarthi 5 mai 2014 à 5h16 
Hartley a écrit :
oh yeah and i also get the "Steam is required to play this game" message annoying
Running the game from a limited (non admin) account will fix this error.
Diabolusdixit 5 mai 2014 à 15h55 
Having that problem also.
SovietKiller 5 mai 2014 à 20h42 
is there no solution?
Binky Moon 5 mai 2014 à 20h47 
same problem.
[Volk]SpixTalon 5 mai 2014 à 23h07 
same here. a friend of mine suggested to delete the "documents" folder. gonna do just that and will let you guys know if it worked.
EDIT: deleting the documents folder solved the problem for me. I suggest you try it out. The only downside is that you have to reset your key bindings and redownload your costum maps(i think?^^)
Dernière modification de [Volk]SpixTalon; 5 mai 2014 à 23h14
♉Danielkaas94♆ 6 mai 2014 à 4h39 
♥♥♥♥ it, i'm gonna try it out! :D
Hatedolf Tickler 6 mai 2014 à 8h56 
What "documents" folder? Where?
SU-37 YELLOW 6 mai 2014 à 9h11 
Hatedolf Tickler a écrit :
What "documents" folder? Where?
Try this method to fix almost anything:
1) Navigate to your DOCUMENTS folder and find:
Documents\My Games\RedOrchestra2
2) Delete that folder. (You might want to backup that folder just in case).
3) Restart the game.

Copied and pasted from Tech support thread.
Dernière modification de SU-37 YELLOW; 6 mai 2014 à 9h12
[Volk]SpixTalon 6 mai 2014 à 21h13 
Hatedolf Tickler a écrit :
What "documents" folder? Where?
Apologies. Next time I'll be more precise.
Affichage des commentaires 1 à 15 sur 21
< >
Par page : 15 30 50