Dchil May 2 @ 10:10pm
Please help me, Crash on startup.
My game has been crashing on startup every time I try and start it. I have tried running it in Admin mode but I says that it needs steam. I just re-downloaded it, verified files and I have checked the Trouble shooting FAQ on here. However it still won't run past the splash screen.
I went into the Logs and found this:
[0000.87] Init: Begin LoadStartupPackages
[0000.87] Critical: appError called: Failed to find file for package Core for async preloading.
[0000.87] Critical: Windows GetLastError: The system cannot find the file specified. (2)
[0004.59] Log: === Critical error: ===
Failed to find file for package Core for async preloading.

RaiseException() Address = 0x77352c1a (filename not found) [in C:\WINDOWS\SYSTEM32\KERNELBASE.dll]
Address = 0x479b81 (filename not found) [in C:\Program Files (x86)\Steam\steamapps\common\Red Orchestra 2\binaries\win32\rogame.exe]
GetOutermost() Address = 0x4a8433 (filename not found) [in C:\Program Files (x86)\Steam\steamapps\common\Red Orchestra 2\binaries\win32\rogame.exe]


Anyone know what this means and how I can fix it?
Showing 1-4 of 4 comments
< >
Dchil May 2 @ 10:30pm 
Just deleted rogame.exe in the Win32 folder and i'm going to verify to see if that fixes it.
Dchil May 2 @ 10:53pm 
It re-downloaded it and now it works.
ImmortalxLegacy May 3 @ 12:01am 
cool.
Dchil May 3 @ 3:55am 
Yeah, I never knew how easy it was to read crash logs.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: May 2 @ 10:10pm
Posts: 4