Scytale May 1, 2014 @ 6:39am
Confusing about changin keyboard layout.
Hello!
I am from germany and therefore i have a bit different Keyboard layout compared to the english typing countries. For the game important z and y keys. My problems is that they change several times during the match. Insteat of spotting, i open the global chat and lock my movement keys. It's a bit annoying. Is there a way to stop they key bindings to switch between german and international layout? Or do i use a shortcut command to switch it without knowing it?

Thanks for help.
Showing 1-10 of 10 comments
< >
SupaSwope May 1, 2014 @ 7:58am 
If it were me I would just buy a low cost English keyboard. But im not sure of the way your talking about. Didn't even know they would switch key bindings around like that.
KInGz May 1, 2014 @ 9:08am 
Hab das gleiche problem
Fetter Bomber May 1, 2014 @ 9:20am 
nicht alt+shift drücken das is die kombi die auf die englische tastatur umstellt (z wird y und y wird z)
H9000 May 1, 2014 @ 9:28am 
Mit ALT+SHIFT wechselt man zwischen den Tastaturlayouts (standardmäßig DE und EN, glaube ich). Das drückt man im Spiel relativ oft, also am besten das Tastenkürzel deaktivieren: Das geht in Systemsteuerung -> Zeit, Sprache, Region -> Region und Sprache -> Erweiterte Tastatureinstellungen. Unter "Allgemein" kannst du das englische Layout auch komplett rausnehmen. Dann im Spiel gucken, ob auch alles auf das deutsche Layout eingestellt ist (Chat auf Z usw.) und fertig.
Scytale May 1, 2014 @ 10:54am 
Ihr seid die Besten! Danke euch Sinon für den Hinweis und dir H9000 für die Anleitung. Habe die Tastenkombie mal rausgenommen und alles funktioniert wunderbar. Ein super simpler Fehler, der einen auf die Palme bringt :D Schönen Abend euch noch!

/eng:

Pressing ALT+Shift changes german to international layout, and that is a common key combination while hitting the dirt while sprinting. But it can simply deactivatet within windows settings.
Commissaire Gibert Mar 17 @ 7:19am 
I can confirm same problem here : french mapping configured, but occasionnaly in-game, layout change to UK and forced me to remapped all keys (sometimes, the layout re-back to french during the same game). No combination alt-shift is used, looks like a bug, annoying.
FourGreenFields Mar 17 @ 7:38am 
Originally posted by Sch00b:
I can confirm same problem here : french mapping configured, but occasionnaly in-game, layout change to UK and forced me to remapped all keys (sometimes, the layout re-back to french during the same game). No combination alt-shift is used, looks like a bug, annoying.
Prob a different key combo used for french KBs, maybe google it.
Serge Lang Mar 17 @ 9:43am 
I haven't checked if this will work, but you can bind keyboard language changing to `, then bind ` to anything you want using sharp keys. Like 'home' or 'scroll lock'. If you have a keyboard with lots of buttons, one of them. Then you can switch keyboards rapidly without thinking. It should make the issue go away, I think. Plus make switching keyboards more convenient.

I cut off half my left hand so it is all wonky, and I have had to rebind a lot of stuff in this game as a result of random weird things happening due to having little control over several of my fingers. I found rebinding stuff helps a lot.
Last edited by Serge Lang; Mar 17 @ 9:45am
Setamiesrautanen Mar 17 @ 10:49am 
Control Panel -> Regional and Language Options -> Languages tab -> Details...

TheSilverSword Mar 17 @ 2:29pm 
пуе ф кгыышфт лунищфкв штыеуфв!!!
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: May 1, 2014 @ 6:39am
Posts: 10