Black_Devil_Asr |-USAE-| Apr 25 @ 5:41am
Connection to the server
Hi man! Can you help me? I can't connect to RO2 server and RS server,i need help! Thanks you!
Showing 1-12 of 12 comments
< >
txm5555 Jun 24 @ 8:20pm 
I have the same problem.
GrapeFruiT Jul 7 @ 10:09am 
Help, got the same problem, cant connect in any server.
sikkwittet Jul 7 @ 11:49am 
same wise. massive lagg in the game all of a sudden. cant select a single server
GrapeFruiT Jul 7 @ 1:16pm 
After minutes of connecting, there comes a message "connection to Host has been lost". And people dont come with the ♥♥♥♥ answer: delete the ...\documents\my games\RedOrchestra2\ folder!!! It doesnt work and help. I even unlocked all ports via my router etc. Nothing helps!
txm5555 Jul 7 @ 3:33pm 
Originally posted by GrapeFruiT:
After minutes of connecting, there comes a message "connection to Host has been lost". And people dont come with the ♥♥♥♥ answer: delete the ...\documents\my games\RedOrchestra2\ folder!!! It doesnt work and help. I even unlocked all ports via my router etc. Nothing helps!
The next day my game started working. I know this doesnt really help but im just letting you know. Also, some servers dont usually work for me so look around for one that works.
Black_Devil_Asr |-USAE-| Jul 7 @ 10:32pm 
Man I have deete a cartel,and now I can Join in a server :)
GrapeFruiT Jul 8 @ 8:09am 
Yes but before i could play on every server! Yesterday i was able to join one server! But my game is broken now for no reason! I cant play anymore...
GrapeFruiT Jul 10 @ 1:21pm 
Still not fixed. Im i alone with this problem? I cant play anywhere. After minutes of connecting i get the message: Connection to Host has been lost. After that i dont see servers in my browser ingame interface. Because of that...i dont know why i cant browse or surf in steam or anything, my ♥♥♥♥ing inet ♥♥♥♥s up after this, just because of the game.... Is there any solution? Pls help.
I love this game, but im tired i cant play it.
Moskeeto Jul 10 @ 1:25pm 
Originally posted by GrapeFruiT:
Still not fixed. Im i alone with this problem? I cant play anywhere. After minutes of connecting i get the message: Connection to Host has been lost. After that i dont see servers in my browser ingame interface. Because of that...i dont know why i cant browse or surf in steam or anything, my ♥♥♥♥ing inet ♥♥♥♥s up after this, just because of the game.... Is there any solution? Pls help.
I love this game, but im tired i cant play it.
I used to have this issue with Counter-Strike: Source many years ago when I had a bad modem.

This is what I did to work around the issue at the time:
Lower your Steam max pings per minute:
Some modems can't handle pinging so many servers so lowering this setting might help.
1) Steam > Settings > In-game
2) Lower the "Game server browser: max pings / minute" setting until it reliably shows servers in the server browser each time.
You might have to restart your modem if the server browser comes up with nothing.
GrapeFruiT Jul 10 @ 1:43pm 
Thx for the advice, but this doesnt help either. Helped to see the server browser the whole time, but after i got this connection issue, i dont see servers again. Still not able to connect somewhere. What happened to the game? 2 patches and nothing works....
Moskeeto Jul 10 @ 1:59pm 
Have you tried lowering it as low as it will go?
GrapeFruiT Jul 10 @ 5:06pm 
yes i did.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Apr 25 @ 5:41am
Posts: 12