Rising Storm/Red Orchestra 2 Multiplayer

Rising Storm/Red Orchestra 2 Multiplayer

z0mbine 2014年4月24日 16時11分
Stuck at Rising Storm Picture
When I try to play, it gets stuck at the picture, and in task manager it says it is not responding. Yesterday it worked fine. I reinstalled for the 2nd time today and It doesn't work still.
< >
1-2 / 2 のコメントを表示
Zetsumei 2014年4月24日 16時33分 
Some people had issuesa in the past like this with usb headsets it might be worth checking if you added or removed any peripherals.

some other things to try are:

1. run the redist package located in
Steam\SteamApps\common\Red Orchestra 2\Binaries\Windows

2. verify the integrity of the game cache
open steam -> right click rising storm / red orchestra multiplayer -> properties -> local files -> verify the integrity of the steamcache

3. delete the redorchestra 2 folder under mydocuments\mygames
z0mbine 2014年4月24日 16時35分 
Tried those before also :/
< >
1-2 / 2 のコメントを表示
ページ毎: 15 30 50

投稿日: 2014年4月24日 16時11分
投稿数: 2