Maciej2801 Apr 21, 2014 @ 1:02pm
8gb update fail
after instaling patch game crash nice update
Showing 1-15 of 22 comments
< >
Moskeeto Apr 21, 2014 @ 1:03pm 
I knew someone would complain about this, because it happened to me as well.

Do this:
Go to your DOCUMENTS folder and find
Documents\My Games\RedOrchestra2\ROGame\Config
delete all the files in there and launch the game.
Maciej2801 Apr 21, 2014 @ 1:13pm 
thx work
Acriaph Apr 21, 2014 @ 1:15pm 
Moskeeto to the rescue! Thanks, I was just scratching my head over this same issue, but that fixed it.
T5 Tuomainen [29ID] Apr 21, 2014 @ 1:18pm 
Thx Moskeeto. I was gonna join the forum ragers but you saved the day :D
The doctor is in Apr 21, 2014 @ 1:19pm 
thanks!
HunterKiller ® Apr 21, 2014 @ 1:20pm 
Is this a positive fix then?
Maciej2801 Apr 21, 2014 @ 1:40pm 
yes
Last edited by Maciej2801; Apr 21, 2014 @ 1:40pm
HunterKiller ® Apr 21, 2014 @ 4:19pm 
OK, thanks.
[Volk]korn Apr 21, 2014 @ 4:29pm 
It is not a positive fix.
HunterKiller ® Apr 21, 2014 @ 4:45pm 
Wow, I have to start ll over again now. >:(
Maciej2801 Apr 21, 2014 @ 4:46pm 
after deleted it game start me around 3 minutes
HunterKiller ® Apr 21, 2014 @ 4:48pm 
Well, this is the third time I've had to start over, I'm sick of it. One more time with another update like this and fk this game!
Forthencho Apr 21, 2014 @ 4:54pm 
Maskeeto THANK YOU!
Majornougat Apr 21, 2014 @ 5:06pm 
Deleting the config files didn't work, but deleting the entire RO2 folder (the one in documents/my games) worked
Moskeeto Apr 21, 2014 @ 5:10pm 
Originally posted by Majornougat:
Deleting the config files didn't work, but deleting the entire RO2 folder (the one in documents/my games) worked
Yeah, that is another viable option if deleting just the config files doesn't work.
Showing 1-15 of 22 comments
< >
Per page: 15 30 50
Date Posted: Apr 21, 2014 @ 1:02pm
Posts: 22