Rising Storm/Red Orchestra 2 Multiplayer > Общи дискусии > Подробности за темата
TG Gileadgunslinger 19 април 2014 в 12:49 следобед
Spawn Issues
Hey I was wondering if someone could help me out with this one. When I select a class I can not see or select my weapon info, Additionally I can not see anything when I click the team select menu

Anyone know what I can do to fix this?
Показване на 1-2 от 2 коментара
< >
Acriaph 19 април 2014 в 12:56 следобед 
Sounds like this issue covered in Moskeeto's tech problem FAQ thread:

Първоначално публикувано от Moskeeto:
If your Settings menu and weapon selection screen are blank:
This is a bug with the game that appears when you are forcing anti-aliasing through your graphics card's control panel. Make sure to set anti-aliasing to use "application settings".

For AMD Cards:
1) Right-click on your desktop
2) Click where it says "AMD VISION Engine Control Center"
3) Click on the "Gaming" option
4) Click where it says "3D Application Settings"
5) Look for where it says "Anti-Aliasing Mode" and set it to "Use application settings"

For NVIDIA Cards:
1) Right-click on your desktop
2) Click where it says "NIVIDA Control Panel"
3) Click Manage 3D Settings
4) Click on the Global Settings or for advanced users you can Add ROGame.exe
5) Look for where it says "Antialiasing - Mode" and set it to "Application-controlled"
76 19 април 2014 в 6:32 следобед 
Първоначално публикувано от Acriaph:
Sounds like this issue covered in Moskeeto's tech problem FAQ thread:

Първоначално публикувано от Moskeeto:
If your Settings menu and weapon selection screen are blank:
This is a bug with the game that appears when you are forcing anti-aliasing through your graphics card's control panel. Make sure to set anti-aliasing to use "application settings".

For AMD Cards:
1) Right-click on your desktop
2) Click where it says "AMD VISION Engine Control Center"
3) Click on the "Gaming" option
4) Click where it says "3D Application Settings"
5) Look for where it says "Anti-Aliasing Mode" and set it to "Use application settings"

For NVIDIA Cards:
1) Right-click on your desktop
2) Click where it says "NIVIDA Control Panel"
3) Click Manage 3D Settings
4) Click on the Global Settings or for advanced users you can Add ROGame.exe
5) Look for where it says "Antialiasing - Mode" and set it to "Application-controlled"


+1, thank you.
Показване на 1-2 от 2 коментара
< >
На страница: 15 30 50
Дата на публикуване: 19 април 2014 в 12:49 следобед
Публикации: 2