CPS_Stork Apr 9 @ 5:37am
Settings
I only have the video settings, all other screens are blank. Tried anti aliasing that doesnt help. Any ideas?
Showing 1-2 of 2 comments
< >
Kraft Apr 9 @ 5:40am 
Tech FAQ
Moskeeto Apr 9 @ 7:22am 
You have to disable anti-aliasing on your graphics card control panel.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Apr 9 @ 5:37am
Posts: 2