Rising Storm/Red Orchestra 2 Multiplayer

Rising Storm/Red Orchestra 2 Multiplayer

檢視統計資料:
Atom Venture ★ 2014 年 03 月 28 日 @ 上午 8 時 45 分
Can't play!
I thought the problem would resolve by itself but the game starts normally and then still black screen when it arrives at the main menu... Could i do something?? ( I already tried all the things said in the FAQ )
< >
顯示 1-7,共 7 則回應
Moskeeto 2014 年 03 月 28 日 @ 上午 8 時 50 分 
Did you try updating your video card drivers?
Atom Venture ★ 2014 年 03 月 28 日 @ 上午 8 時 51 分 
Yeah i did it =/
II./JG77_Con 2014 年 03 月 28 日 @ 上午 10 時 59 分 
what card do you have , if its a 600 series , there is a know issue .
Atom Venture ★ 2014 年 03 月 28 日 @ 下午 12 時 18 分 
No it isn't my card is an ATI Radeon HD 4250
Keijo 2014 年 03 月 28 日 @ 下午 12 時 31 分 
That card is insanely weak tho, but it doesnt really explain a black screen necessarily.
Moskeeto 2014 年 03 月 28 日 @ 下午 12 時 33 分 
Yeah, that card is extremely outdated and it was even low end when it came out. It doesn't explain why you're getting a black screen at the main menu though.
Atom Venture ★ 2014 年 03 月 28 日 @ 下午 12 時 39 分 
Yeah you two are absolutely right x) my card is outdated for recent games but i can play many recent games with the minimum config nevertheless. It effectively doesn't explain the black screen at all, even if my config isn't optimal. Don't understand and i really would play the game ( and i paid for it x) )
< >
顯示 1-7,共 7 則回應
每頁: 15 30 50

張貼日期: 2014 年 03 月 28 日 @ 上午 8 時 45 分
回覆: 7