Reginald P. Linux Mar 16, 2014 @ 6:25pm
Certain Bindings No Longer Work
I have a Logitech G700 and always used the Mouse Button 4 (Back) and 5 (Forward) (known as ThumbMouseButton and ThumbMouseButton2 in RO2's bindings section, respectively) for Throw Grenade and Reload.

After not playing for a while I came back and found that an update apparently cleared my settings (as usual), so I went to rebind my keys. The Reload would bind to the respective mouse button, but the Throw Grenade would not. I know the issue is not the actual button because I tried changing it in the LGS settings to a key on my keyboard and it worked, and I know it is not the option because other bindings would not work either with Mouse Button 5.

Is there something changed to disallow binding to the default "Back" button or what? I'd like this to be fixed rather than having to change my profile for RO2 each time I play.
Showing 1-1 of 1 comments
< >
Moskeeto Mar 16, 2014 @ 6:39pm 
I don't have this issue with my Logitech G500. I'm not sure why you are. However, you can solve this issue by turning on game detection on the Logitech Game Software. Just add the appropriate .exe to your RO2 game profile and the software will automatically switch to that profile while the game is running. It will then switch back to your default profile when you exit the game.
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: Mar 16, 2014 @ 6:25pm
Posts: 1