conor Mar 9, 2014 @ 9:47pm
blue screening
Hi there, i recently got RO2 and have been essentially experiencing blue screening consistently with each play through. I decided to come here, looked at the faq and saw nothing particularly related so decided to post. specs:
i7 920 intel
p6t deluxe v2
gtx 285

heres the latest log
Log: Log file open, 03/10/14 00:15:13
Init: Memory Profiling : Disabled
Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
Log: ... running in INSTALLED mode
Init: Version: 7258
Init: Epic Internal: 0
Init: Compiled (32-bit): Oct 8 2013 13:30:02
Init: Changelist: 641002
Init: Command line:
Init: Base directory: E:\Steam\steamapps\common\Red Orchestra 2\binaries\win32\
[0000.14] Init: Computer: ------
[0000.14] Init: User: Administrator
[0000.14] Init: CPU Page size=4096, Processors=8
[0000.14] Init: High frequency timer resolution =2.610136 MHz
[0000.14] Init: Memory total: Physical=6.0GB Pagefile=12.0GB Virtual=4.0GB
[0000.27] Log: STEAMWORKS initialized 1
[0000.32] Init: WinSock: I am ---- (----)
[0000.32] Init: Presizing for 132448 objects not considered by GC, pre-allocating 0 bytes.
[0000.32] Init: Object subsystem initialized
[0000.36] DevDataBase: Connection to "Provider=sqloledb;Data Source=production-db;Initial Catalog=EngineTaskPerf;Trusted_Connection=Yes;Connection Timeout=2" or "10.1.20.20" failed
[0008.89] DevMemory: Virtual memory allocation size: 262.64 MByte (275402752 Bytes)
[0027.91] OfficialGameServer: Removing ranked status: IS_RANKED_UPDATE returning FALSE
[0039.42] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0039.43] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0039.44] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
...
[0040.92] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0041.00] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0041.11] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0041.39] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- -794297590
[0041.42] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0041.45] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
...
[0043.79] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0043.89] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0043.95] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- -963594638
[0044.08] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0044.20] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
...
[0046.83] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0046.85] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- 134630151
[0046.93] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0047.00] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0047.50] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0047.61] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0047.69] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0047.76] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0047.93] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- 1156100208
[0048.13] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0048.15] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0048.35] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0048.65] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0048.77] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0048.87] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0048.97] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0049.04] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- -1377132058
[0049.20] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0049.30] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0049.41] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0049.66] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0049.74] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0049.82] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- 1081622333
[0050.14] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- 1613774105
[0050.16] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0050.21] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0050.32] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0050.37] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- 1156096176
[0050.48] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0050.56] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0050.74] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0050.81] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0050.92] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0051.00] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- 1661788523
[0051.03] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0051.19] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0051.26] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0051.47] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0051.55] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0051.70] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0051.76] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- -1381991779
[0051.78] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0051.88] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- 1362668418
[0051.92] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0052.02] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0052.13] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0052.31] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0052.47] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
...
[0059.96] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0060.04] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- -963594638
[0060.11] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0060.32] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
..
[0062.85] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0062.90] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- 134630151
[0062.95] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0063.02] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0063.17] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0063.62] DevMemory: Virtual memory allocation size: 268.05 MByte (281075712 Bytes)
[0088.42] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0088.42] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- 1156100208
[0088.42] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- -1377132058
[0088.73] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0088.73] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
...
[0090.35] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0090.43] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- 1081622333
[0090.43] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- 1613774105
[0090.51] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0090.62] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0090.70] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0090.75] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- 1156096176
[0090.86] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0090.89] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0091.15] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0091.26] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0091.36] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- 1661788523
[0091.43] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0091.49] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0091.59] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0091.68] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0091.82] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0091.92] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0091.92] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- -1381991779
[0092.00] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0092.02] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- 1362668418
[0092.10] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0092.21] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0092.48] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
...
[0106.10] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0106.31] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0106.37] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- -736238332
[0106.44] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0106.60] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0106.60] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server failed to respond ip- 1364775067
[0106.92] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0107.02] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
...
[0107.29] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0107.41] ♥♥♥♥♥♥♥♥♥: ROServerBrowser-Server responded
[0107.75] NetComeGo: Close TcpNetDriver_0 TcpipConnection_0 20

ive tried playing at minimum settings and still this happens. Please let me know what i can do, thanks!
Last edited by conor; Mar 9, 2014 @ 9:48pm
Date Posted: Mar 9, 2014 @ 9:47pm
Posts: 0