II/JG77_Con Feb 28 @ 10:00am
Works on my other computer but not this one . Win7 64bit
ITS Strange working on my spare descktop but not this one ive rolled back my drivers to 331.58 when i had the game playing 2 weeks ago but stll no joy any ideas .ive done nearly all trouble shooting tips . even a clean install . i get to main menu then it just freezes , i have to close down app to get back into desktop .
Last edited by II/JG77_Con; Feb 28 @ 10:01am
Showing 1-12 of 12 comments
< >
Kraft Feb 28 @ 10:06am 
do you see something like "downloading ...." in the top right corner when it frezzes?
if thats the case check the tech faq
II/JG77_Con Feb 28 @ 5:27pm 
i used to see downloading sniper map , but i deleted all maps from workshop that i surscribed too , i get everything the music load up and main menu , i click on setting or any of the menu page and just sits there , i have to ... Ctrl - Alt - Del ....out to desktop and close it down . i deleted the My Games folder today . but still no joy ...lol ..??
thanks for your rely
Last edited by II/JG77_Con; Feb 28 @ 5:27pm
Moskeeto Feb 28 @ 5:29pm 
Make sure you unsubscribe from everything as well, or they will attempt to redownload everytime you launch the game.

Go here to see your subscriptions:
http://steamcommunity.com/workshop/browse?appid=35450&browsesort=mysubscriptions&browsefilter=mysubscriptions&p=1
Last edited by Moskeeto; Feb 28 @ 5:33pm
II/JG77_Con Mar 2 @ 3:48pm 
i dont have anything in there , its empty , but still no joy , its got to be this computer , but every other game works , it used to work two weeks ago , but now stopped .
R5CYA Mar 2 @ 6:55pm 
hey Moskeeto, think he needs to run the redist or the pb stuff to get it working?
Moskeeto Mar 2 @ 7:02pm 
Originally posted by R5CYA:
hey Moskeeto, think he needs to run the redist or the pb stuff to get it working?
I don't see that causing crashes like he describes, but I guess it wouldn't hurt to try.
II/JG77_Con Mar 3 @ 8:09am 
hi ive done both still no joy , and updated the PB. too
II/JG77_Con Mar 16 @ 4:55pm 
its the 600 series graphic cards this game works on my other desktop gtx570.but not on this one . i see lots of people are having problems with 600 series , with this game
Last edited by II/JG77_Con; Mar 16 @ 4:56pm
Kraft Mar 16 @ 5:08pm 
Do you mean GTX 6xx from Nvidia?
There was a problem with a outdated driver version(s) causing lockdowns.
Last edited by Kraft; Mar 16 @ 5:10pm
II/JG77_Con Mar 17 @ 6:11am 
Hey yea thats the one do you have more info on this , as i have a GTX670 in my home computer and my work one has a GTX570 and rising storm works on the gtx570 with no errors .
Kraft Mar 17 @ 6:19am 
get the latest WHQL drivers
II/JG77_Con Mar 17 @ 8:15am 
335.23 downloaded tried this latest video driver from nvidia still no joy , ive given up on this might ask for a refund
Last edited by II/JG77_Con; Mar 18 @ 4:49am
Showing 1-12 of 12 comments
< >
Per page: 15 30 50
Date Posted: Feb 28 @ 10:00am
Posts: 12