devanbradley Feb 24 @ 2:25pm
Problems Launching RS/RO2
I just downloaded RS/RO2 on my friends computer and it wont launch. I right clicked on the icon in the toolbar and clicked run and it said "STEAM required to launch" its weird because I have steam and its fully downloaded. i didnt have this problem with my computer, but i also have RO2 SP, Ro2 MP, and RS Beta. maybe I have to download all of them? if anyone can help with this it would be a greta help.
Showing 1-15 of 23 comments
< >
Moskeeto Feb 24 @ 2:26pm 
Steam just randomly does that sometimes. Try restarting Steam or the PC. Also, try launching the game from the Steam client instead of a desktop shortcut.
devanbradley Feb 24 @ 2:29pm 
okay, I'll try
devanbradley Feb 24 @ 2:42pm 
Tried both, still nothing. just keeps freezing up on a black screen before main menu. im getting pissed because i love this game and want to play
Moskeeto Feb 24 @ 2:43pm 
Wait, so the game is launching? I thought you said a message kept popping up and said that "Steam is required to play this game".

Try this: http://steamcommunity.com/app/35450/discussions/0/846960628198130515/

Also, post the PC specs.
Last edited by Moskeeto; Feb 24 @ 2:44pm
devanbradley Feb 24 @ 2:56pm 
Its a Windows 7 Home Prem OA, it has an AMD Sempron Processor LE-1200, 3GB RAM, anything else you need?
devanbradley Feb 24 @ 2:57pm 
NVIDIA graphics processor
II/JG77_Con Feb 24 @ 3:06pm 
i am too getting black screen on lunch but hear the music , then goes to menu screen then freezes . I was ok few weeks back no probs playing , done the delete folder thing and what it says in trouble shooting threads , but still no joy . was there an update , nvidia card
Last edited by II/JG77_Con; Feb 24 @ 3:06pm
devanbradley Feb 24 @ 3:09pm 
right, but mine wont even go to menu screen. and i was fine last week myself. i dont get it. its aggravating
Moskeeto Feb 24 @ 3:09pm 
Try lowering the resolution in the .ini file I specify in the FAQ to something low like 800x600 and then launch the game.
Bobby Sands M.P. Feb 24 @ 3:10pm 
I am getting a problem too, it wont load it when i click play on steam. It comes up saying synchronising for a second and then dissaspears again. This is a problem with Steam or RO2 as i have never had a problem with this game before
devanbradley Feb 24 @ 3:22pm 
how do I get to the .ini file?
Moskeeto Feb 24 @ 3:24pm 
Read the FAQ.
http://steamcommunity.com/app/35450/discussions/0/846960628198130515/

It's method 2 under the resolutions section.
Last edited by Moskeeto; Feb 24 @ 3:24pm
devanbradley Feb 24 @ 3:28pm 
checked, its already at 800x600
devanbradley Feb 24 @ 3:28pm 
should i go smaller?
Moskeeto Feb 24 @ 3:31pm 
Try setting it to be exactly your monitor's resolution.
Showing 1-15 of 23 comments
< >
Per page: 15 30 50
Date Posted: Feb 24 @ 2:25pm
Posts: 23