Rising Storm/Red Orchestra 2 Multiplayer

Rising Storm/Red Orchestra 2 Multiplayer

Ver estadísticas:
NyetEdemsz 20 jun. 2014 a las 14:59
Punkbuster always kick me
Hello!

I have a problem that i cannot solve. When I joined a server it drop me into main menu where a message 'greetings' me: ,,PunkBuster kicked me. Restriction: Service Communication Failure: PnkBstrbB.exe initialization fail".

What does it mean? How can is solve it? There weren't anything like that before.

Thanks for your helps!
< >
Mostrando 1-6 de 6 comentarios
tabis 20 jun. 2014 a las 16:48 
try this:
go here x:\Steam\SteamApps\common\Red Orchestra 2\Binaries\Windows
and then run the pbsvc_hos.exe
NyetEdemsz 20 jun. 2014 a las 17:36 
Publicado originalmente por tabis:
try this:
go here x:\Steam\SteamApps\common\Red Orchestra 2\Binaries\Windows
and then run the pbsvc_hos.exe


I reinstalled the Punkbuster and it WORKS! Thank you so much!
NETSCAPE NAVIGATOR 20 jun. 2014 a las 17:50 
I keep having to reinstall to get B to even show up to activate. B just vanishes, at random; not only is it not running but it acts as though it was never installed. Either a recent ro2 update or punkbuster update has caused this bug. I manually have to activate B regardless of it being set to run automatic. I have over 600 hours in game and this problem is new and others are experiencing it as well. It's destroying the possibility of playing on servers with Punkbuster.
NETSCAPE NAVIGATOR 23 jun. 2014 a las 0:53 
After doing everything as mentioned and recommended in the faqs ect ect..... I came across an issue that isn't brought up much...

Right click on pbsvc_hos.exe, go to properties, make sure to check run as admin. Then perform typical uninstall, install and update.

Seems to be working, so far.
NyetEdemsz 23 jun. 2014 a las 6:27 
Publicado originalmente por Netscape Navigator:
After doing everything as mentioned and recommended in the faqs ect ect..... I came across an issue that isn't brought up much...

Right click on pbsvc_hos.exe, go to properties, make sure to check run as admin. Then perform typical uninstall, install and update.

Seems to be working, so far.


Yes, I reinstalled it and work now. But I will check to run as admin. Thanks for your helping!
NETSCAPE NAVIGATOR 23 jun. 2014 a las 16:26 
After about 5 games, still my issue has not been resolved. I have done everything in faq a dozen times. I'm assuming thte punkbuster B issue is newer since there have been a lot of posts about it in the last few days.
Última edición por NETSCAPE NAVIGATOR; 23 jun. 2014 a las 16:27
< >
Mostrando 1-6 de 6 comentarios
Por página: 15 30 50

Publicado el: 20 jun. 2014 a las 14:59
Mensajes: 6