Paranoid Android Jun 20 @ 10:42am
Punkbuster problem
Hey guys. After roughly a minute on RO2, the server kicks me for not having pnkbstr B. I checked and something is blocking my punkbuster, or running it in the wrong place. Could it be steam? It is fully up to date, it's just that B is being shut off for some reason, just out of nowhere. Can you help? Thanks.
Showing 1-5 of 5 comments
< >
Honda Tadakatsu Jun 20 @ 5:52pm 
You are like the 4th poster in 48 hours (including myself) to address this issue. I have over 600 hours in game and this issue just started happening to me as well. I have to reinstall to get B to run again. It not only turns off at random but appears as though it was never installed in the first place. Every time requires an uninstall/install.

This issue needs to be addressed ASAP.
Skipper BEANS Jun 20 @ 9:42pm 
Oh darn, another one? I'll go and ask a dev to see what can be done.
Rambozo Jun 20 @ 10:08pm 
I have the same problem too. I have over 2000 hrs lol. Started a month ago or so...
Paranoid Android Jun 21 @ 6:35am 
Hey. I think I found a fix. Go to your documents and look in the mygames folder. Find Red Orchestra and delete it (but back it up first obviously). Thaty should solve the problem, but it reduces your settings back to default. You don't lose rank or xp or progress, just stuff like graphics settings and FOV.
Honda Tadakatsu Jun 23 @ 12:52am 
After doing everything as mentioned and recommended in the faqs ect ect..... I came across an issue that isn't brought up much...

Right click on pbsvc_hos.exe, go to properties, make sure to check run as admin. Then perform typical uninstall, install and update.

Seems to be working, so far.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Jun 20 @ 10:42am
Posts: 5