Spetznaz Dude Jun 19 @ 2:06pm
Lost connection to host Red Orchestra 2
i haven't played the game in a while and i recently reinstalled it and i download this thing that says CFT assets, CGT assets, CFT assets or something like. every server i joined sayed i needed to downlaod so i let it download and now it says lost host connection everytime i try to join a server. I am extremely confused. If anyone knows how to fixed it please notify me on this disscusion post.
Showing 1-11 of 11 comments
< >
Moskeeto Jun 19 @ 2:27pm 
Verify the game cache.
Spetznaz Dude Jun 19 @ 2:39pm 
ill do that but it will take a while hoppe it works
Spetznaz Dude Jun 19 @ 3:30pm 
sorry i tried it it did not do a thing just tried connecting to 3 servers all saying the same thing
R5CYA Jun 19 @ 3:41pm 
did you do this yet?

Try this method to fix almost anything:
1) Navigate to your DOCUMENTS folder and find:
Documents\My Games\RedOrchestra2
2) Delete that folder. (You might want to backup that folder just in case).
3) Restart the game.
Spetznaz Dude Jun 19 @ 4:11pm 
currently away from my computer but when i return home i will try
Spetznaz Dude Jun 20 @ 9:27am 
if i delete the folder what will it tell me to do reinstall it?
Spetznaz Dude Jun 20 @ 9:47am 
Originally posted by R5CYA:
did you do this yet?

Try this method to fix almost anything:
1) Navigate to your DOCUMENTS folder and find:
Documents\My Games\RedOrchestra2
2) Delete that folder. (You might want to backup that folder just in case).
3) Restart the game.

will it ask me to reinstall it because i've never done stuff like this before?
Spetznaz Dude Jun 20 @ 11:13am 
just Tried it out lets see if it works
Spetznaz Dude Jun 20 @ 11:15am 
thank you so much i can now play this masterpeice of a game again
zajeb12 Jun 20 @ 4:10pm 
same problem
Spetznaz Dude Jun 20 @ 4:12pm 
just do what R5CYA recommended it works
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Jun 19 @ 2:06pm
Posts: 11