Jinvl Sep 1, 2014 @ 1:29am
Anti aliasing not working?
Hello, i'm running the game on ultra and can't help notice that there is so many jaggies and the game doesn't look smooth at all. I've tried all the turning off forced AA in nvidia control panel but it doesn't work. I've also noticed trying to force AA doesn't work either, so is there anyway to get the game looking sharp and is this a bug or what?
Showing 1-3 of 3 comments
< >
daphix Sep 1, 2014 @ 5:07pm 
I don't know why but when I was using a 32 bits system i had the same problem. After i changed to a 64 bits system it worked like a charm. No more jaggies.
Last edited by daphix; Sep 1, 2014 @ 6:49pm
Jinvl Sep 1, 2014 @ 7:53pm 
I'm running Windows 7 64 bit so that shouldn't be the problem, not sure whats wrong.
King_Kosher Sep 2, 2014 @ 9:16am 
ingame AA does next to nothing,you have to force it trough drivers (for that to work you have to disable it ingame)
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Sep 1, 2014 @ 1:29am
Posts: 3