Rising Storm/Red Orchestra 2 Multiplayer

View Stats:
Inventor of the Rock✠ϟ Aug 16, 2014 @ 6:37am
start up crash.
since yester day I have some kind of bug. when the game is done loading (wich takes a decade), it first will start up. that my screen is turning black. and than it close it self. the game is still working but on the background and all I can see is a black square in that is taking half of my screen. if I click on the RO2 icon on my desktopbar it does the same thing as it start up. first a blackscreen and then it closes it self again.

I already tried the Q&A stuff but I didn't work. anyone any idea?
Showing 1-5 of 5 comments
< >
Winch Aug 16, 2014 @ 9:53am 
Having the same issue here. Never had any launcher crashes before the steam interface update - now I'm lucky if I can make it to the browser before the game crashes.
JUB Aug 16, 2014 @ 2:05pm 
I'm having the same issues. Crahsing while loading the server list and it crashes everytime I get a loading with screenshots of Rising Storm. Q&A didn't work for me either.
R5CYA Aug 16, 2014 @ 3:45pm 
this was reported on another forum where people were having launch issues after the patch. it might be worth a try.
"Had this problem with Red faction Guerilla, Space hulk, Wasteland 2 and Fallout New vegas all I did was disable my cloud saves for each of these games as it seemed to be in a synch loop, all the games I mentioned start right up. Might be a fluke on my part but stopped me from tearing my hair out!"
Inventor of the Rock✠ϟ Aug 17, 2014 @ 5:47am 
some one added me and helped me out I'll tell you how to fix this.
Inventor of the Rock✠ϟ Aug 17, 2014 @ 5:49am 
Go to the folder C:\Users\****\Documents\My Games\RedOrchestra2\ROGame\Config
Open the file ROEngine
Find the lines
ResX=
ResY=
And write the values

so for example my resolution is 1366x768 so I put in:
ResX=1366
ResY=768

alright good luck people!
Showing 1-5 of 5 comments
< >
Per page: 15 30 50

Date Posted: Aug 16, 2014 @ 6:37am
Posts: 5