Quatermass75 Dec 30, 2013 @ 3:12pm
Aspect Ratio
Hi there. Just wondering if there was any way to change the aspect ration. Peggle Delux automatically puts black bars on the sides to make a sqaure (4:3) image.

Peggle nights fills my 16:9 monitor and looks stretched (I am guessing it's original aspect is als 4:3???)

Any thoughts>
Showing 1-5 of 5 comments
< >
Ξ☀Ξ Dark Tree Jan 13, 2014 @ 1:41am 
Having the exact same problem. Any way to fix it?
roh Jan 29, 2014 @ 7:15am 
i have a fix:

if possible, adjust the ratio directly @ your monitor. I did that, it worked well.

(in my case it was display size/ratio: wide --> automatic)
Quatermass75 Jan 29, 2014 @ 11:26pm 
Thank you SO much Roh. I just changed my acer monitor settings from FULL to ASPECT and Peggle Nights comes up correctly. Much appreciated!!!
Lion Feb 18, 2014 @ 10:19pm 
Here is another suggestion to get rid of the black bars that worked for me. Go into Options and uncheck 3D acceleration. For some reason it causes the black bars. It goes full-screen without it and without performance loss.
CheetoMonkey Mar 25, 2014 @ 7:43am 
wow
Showing 1-5 of 5 comments
< >
Per page: 15 30 50