Orthodox Waffle May 9 @ 6:55pm
PhysX and AMD HD 7850
Why is it telling me "failed to initialize Nvidia PhysX" when Physx is off in the options and i have an AMD card?
Showing 1-6 of 6 comments
< >
NastyMarine May 10 @ 2:38pm 
Im having same problems. I've reinstalled PhysX and still nothing
Orthodox Waffle May 10 @ 2:40pm 
Originally posted by NastyMarine:
Im having same problems. I've reinstalled PhysX and still nothing

I verified the game cache and that worked for me
angry_Phil97 Jul 26 @ 1:12am 
I also verified game cache and it didn't work... any idea what I should do? It worked fine some weeks ago but yesterday I wanted to play it again and I got that ♥♥♥♥♥♥♥ error
gandhi the peacemaker Jul 26 @ 6:29am 
Check your graphics settings again? Try changing one setting, quit, change it back, start game.
NastyMarine Jul 28 @ 4:38pm 
I ended up getting it to work after rigorous research.
Buck Jul 29 @ 12:50pm 
There is Hardware Physx, which requires an NVIDIA GPU, and then there is Physx System Software, which operates regardless of what your GPU is. The Arkham game series happens to use NVIDIA Physx System Software (as opposed to some other Physics middleware like Havok.

Things to try:
Update your OS, all drivers and redistributables. Pay special attention to the NVIDIA Physx system software. possibly it needs to be removed/reinstalled.
verify the game cache.
locate and delete the bmengine.ini (default \Users\[Username]\My Documents\WB Games\Square Enix\/Batman Arkham Aslyum GOTY\BmGame\bmengine.ini)
Lastly, remove/reinstall the game.



Originally posted by NastyMarine:
I ended up getting it to work after rigorous research.

That's great. And what was the research? What were your findings?
Share the knowledge man.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50