Lara Croft and the Guardian of Light
Korp3ral Jan 26, 2013 @ 11:58am
Co-op is broken..
As the title says co-op is broken. I have tried it with multiple friends and none of us can finish a map because of disconnects.
Showing 1-8 of 8 comments
< >
sereal Feb 1, 2013 @ 1:05am 
must be client issue. No problem here and there would be a way more topics of this kind if it would be product related.
Korp3ral Feb 1, 2013 @ 10:23am 
Wrong, its a problem with windows firewall.Im able to play now by turning the firewall off. Not optimal at all but at least its working.
NZSteel Mar 2, 2013 @ 11:15am 
there are way more topics of this going back years with no solution - same thing plagues us, I';ll try the firewall thing (tried the vsync thing but it wasnt that, tried it with no steam chat but still no joy, tried it with vpn, no joy)
I'm Not Sue [@ RPG] Mar 23, 2013 @ 5:49am 
Necro of old topic buuuut

For me the game desynched. The partner cannot use subweapons and shield aiming inverses, which completely nerfs player 2's ability to contribute to fighting and some puzzles that require a grenade launcher require some trick work to pass since the host wont see the partner's actions properly.
[MR]WarSpyderco Mar 23, 2013 @ 10:50am 
played with a friend, 3 different days, over a week.. never had any issues..
Sonic the zombie Apr 28, 2013 @ 1:10am 
Originally posted by Korp3ral:
Wrong, its a problem with windows firewall.Im able to play now by turning the firewall off. Not optimal at all but at least its working.


So you are saying, "Co Op isn't broken but i cannot figure out how to configure a firewall".
Sencho May 15, 2013 @ 9:45pm 
Not the game is broken, your knowledge about computers is...
MrKlorox May 30, 2013 @ 8:58pm 
The co-op is indeed busted for many people. Sometimes it'll work, sometimes it won't. Firewall configuration is not a permanent fix. The first day my friend and I played without any problems. The second day he had to disable his entire firewall to host; proper configuration did not do the trick. The third day, disabling the firewall had zero effect and neither of us could actually host the game, though I was able to get us as far as the level select screen when I hosted. Perhaps the reason more people aren't posting about it (and there are PLENTY doing so as it is) is because of forum trolls telling them they must be incompetent.

EDIT: We found a final fix that actually worked. Raising the MTU inside my router's config to 1492 solved the issues we were having hosting games in both LCGOL and Worms Reloaded. I don't understand why having my friend disable his firewall worked the first time or why it wouldn't work after that, but now everything works with the firewall fully functional.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50