TipStar11 Dec 27, 2012 @ 9:10am
Black screen
i start the game and i can hear the sound but all i see its black screen all my games works just fine... WTF :|?
Showing 1-14 of 14 comments
< >
teberyak Dec 27, 2012 @ 9:29am 
I also have the same problem
Last edited by teberyak; Dec 27, 2012 @ 9:29am
BigElephants Dec 27, 2012 @ 9:38am 
y same problem ... sucks!
u have windows 8?
milton.guerrero Dec 27, 2012 @ 10:47am 
I have the same problem on windows 7 x64, WTF??
ℭøηℊя℮ℊα☂ℯ™ Dec 27, 2012 @ 11:00am 
Hey guys i had the same problem on my 32" TV here is the fix:

...this is how I solved it. I'm using windows 7
Went into my documents C:\Users\YOU\MyDocuments\Sniper - Ghost Warrior\out\Settings
there are 2 files here one called Audio, one video...and on my PC they are tagged as 'Screen Saver' and I cannot open them by clicking on them.
So...open word/wordpad/notepad something that can open txt, and find this file...(remember to open all types of document), and open the video file.
You will get a word document that looks like this (dont get scared by all this gobely goop, its not that difficult

!Resolution(i,i)
!WindowOffset(i,i)
!Monitor(i) // -1 primary monitor
!BPP(i)
!FSAA(i) // Full Screen AntiAliasing, 0 - none, higher is better
!TexBPP(i)
!TextureQuality(s) // VeryLow, Low, High
!Filtering(s) // Bilinear, Trilinear, Anisotropic, AnisotropicTrilinear
!GammaFloat(f)
!MaxRefresh(i)
!Shadows(s) // Low, High
!ShadowMapSize(i)
!Lightmaps()
!Fullscreen()
!VSync() // enable vertical sync
!MaterialQuality(i) // lower is better
!WaterQuality(i) // lower is better
!GrassQuality(i) // lower is better
!FXQuality(i) // higher is better
!FXFadeLevel(i) // 0-4 (lower is better)
!EnvQuality(s) // FullDynamic, RareDynamic, Static
!ShaderPath(i) // 0 - 1.1, 1 - 1.4, 2 - 2.0, 3 - 3.0, 4 - x360, 5 - 4.0, 6 - ps3
!PostProcess(s) // Simple, Normal
!DisplayDeviceType(i,f,f,f,f) //device type (LCD TV etc.): 0 - default
!Curves(s) // curves texure

Resolution(1600,900)
Monitor(0)
BPP(24)
FSAA(0)
TexBPP(32)
TextureQuality("High")
Filtering("Anisotropic")
Fullscreen()
Shadows("None")
ShadowMapSize(1024)
Lightmaps()
GammaFloat(1.00)
MaxRefresh(60)
MaterialQuality(0)
FXQuality(3)
FXFadeLevel(2)
WaterQuality(0)
GrassQuality(0)
EnvQuality("FullDynamic")
ShaderPath(3)
Postprocess("Normal")
DisplayDeviceType(0,0.000000,1.000000,1.000000,1.0 00000)


I changed 1 thing here for my 32" tv... I changed Resolution(1600,900) to Resolution(1280,720)
Then I saved the file...
Now game runs, and I can see the screen and the sound
Just change the resolution to what fits your screen or something native and then you can change it in game

Thanks To grahamgardener for this
milton.guerrero Dec 27, 2012 @ 11:15am 
I found the solution just go to C:\Users\YOU\MyDocuments\Sniper - Ghost Warrior\out\Settings and delete both files video.src and audio.src and enjoy!!
waterball27 Dec 27, 2012 @ 2:50pm 
@milton.guerrero thanks now everything works fine ;)
Henkje.doc Dec 27, 2012 @ 11:39pm 
Sorry sollution not working.
TipStar11 Dec 28, 2012 @ 3:00am 
works for me
Henkje.doc Dec 28, 2012 @ 5:58am 
Tried this again, even with windows 1600x900 desktop resolution. Still the same problem and error.

Strange thing is that when i edit the video.scr file and start the game the settings are restored with other settings like the one i pasted into to file like stated in this topic.

Last edited by Henkje.doc; Dec 28, 2012 @ 6:01am
Black☆Star&Tsubaki(AKA Zoroark) Dec 28, 2012 @ 9:36am 
well mine works fine it should just show how it fires the stuff at engtry afetr all the scences then it should be at login how bout scanning it for a virus then if there is no virus then contact custmers support and send your feedback and have soemone come over and try to fix it
Henkje.doc Dec 28, 2012 @ 11:31am 
installed it in my dual core laptop with older Nvidia GS9200 card. It works without any trouble. Framerate is low but i was able to play the first mission and get some achievments.

Problem may be related to ATI/AMD card. Maybe all the people with ATI/AMD have more trouble with this game.
MisterSpigot Jan 24, 2013 @ 8:15pm 
Better than my experience. Whenever I start up the game this really sad excuse for a first person shooter comes up.
.::CONTe::. Feb 14, 2013 @ 4:03am 
I change the resolution but the screen comes black again T_T
Last edited by .::CONTe::.; Feb 14, 2013 @ 4:16am
BLUEGrASS Feb 16, 2013 @ 8:03am 
I changed also but it don`t work on my laptop
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Dec 27, 2012 @ 9:10am
Posts: 14