Thylacoleo Jun 14, 2013 @ 3:57am
Crash at startup
This game doesn't work. Tried it on several systems, both Win 7 (64), tried running it with in various compatibility modes. Just keeps crashing at startup. Anyone have any ideas?
Showing 1-15 of 36 comments
< >
cyanic Jun 15, 2013 @ 4:35pm 
That would probably be mpeg.dll not being compatible with Windows 6.x. There was a thread here a while back about it, but it has since been removed for some reason. I recommend you find a copy of the game's demo and copy the mpeg.dll there. (Or alternatively I can put up the link to my dummy version.)
Thylacoleo Jun 15, 2013 @ 4:43pm 
I'm downloading the demo now, I will give it a shot. Thanks.
Zombie Bytes Aug 2, 2013 @ 8:14am 
I got this game working, i just deleted all the mpeg files in the movie folder.
Thylacoleo Aug 2, 2013 @ 10:23pm 
I never got this game working, I just ended up deleting it :\
{TEK} KRAM Aug 11, 2013 @ 6:23am 
me to , all it does is CRASH !
{TEK} KRAM Aug 11, 2013 @ 6:24am 
They took my money I want It back or fix it!
cyanic Aug 26, 2013 @ 3:24pm 
Here's my replacement mpeg.dll again: http://www.mediafire.com/download/5ueduvrd7b5q5c6/mpeg.dll
HunterKiller Sep 18, 2013 @ 7:36pm 
I just got the game and it will not play at all.

Originally posted by GMMan:
Here's my replacement mpeg.dll again: http://www.mediafire.com/download/5ueduvrd7b5q5c6/mpeg.dll
Just drop this file in the folder and let it override the other one?
Last edited by HunterKiller; Sep 18, 2013 @ 7:39pm
HunterKiller Sep 18, 2013 @ 7:42pm 
That file didn't work for me at all, either. The game will not play. What a fkng rip-off!

Originally posted by Biscuit:
I got this game working, i just deleted all the mpeg files in the movie folder.
I can't find any file with that name in the movie folder. Or, are you just talking about deleting all the files in the folder, period?

Another City Interactive rip-off.
Last edited by HunterKiller; Sep 18, 2013 @ 8:26pm
HunterKiller Sep 18, 2013 @ 8:29pm 
Well, deleted all movie files and the game run ok. However, when I changed the resolution to match my monitor, even though, it was actually less, it crashed and would not start again. Looks like I need to uninstall it and install it to fix it, for, I can find no files for resolution in order to change them back.
Thylacoleo Sep 20, 2013 @ 5:16am 
Yea this game is dead. Nothing worked for me in the end.

Originally posted by HunterKiller:
Well, deleted all movie files and the game run ok. However, when I changed the resolution to match my monitor, even though, it was actually less, it crashed and would not start again. Looks like I need to uninstall it and install it to fix it, for, I can find no files for resolution in order to change them back.
HunterKiller Sep 20, 2013 @ 9:35am 
Nothing has been able to fix it and it's missing those files in order to be able to fix it. I guess City Interactive didn't feel those files were a necessary need?
Sabberschlonz Sep 21, 2013 @ 1:25am 
I just purchased the game and it is working fine . Dont know why ....
Have Windows 7 64
I know, this dont really help you, but I wanted to let you know
If you have any question about my system, etc. just ask.


Maybe deleting and reinstalling ?

HunterKiller Sep 21, 2013 @ 1:33am 
Try deleting the movies only in the Movie Folder. That worked for me. My problem is when I changed resolution.
Sabberschlonz Sep 21, 2013 @ 3:28am 
Did you eventually choose a resolution your monitor couldnt handle ?
Showing 1-15 of 36 comments
< >
Per page: 15 30 50