XIII Century > Discusiones generales > Detalles del tema
[23rd] xXMartinDXx 12 de Ene a las 14:52
Game won't start
the game wont come up ive tryed a few things changed settings and it still wont come up any help?
Mostrando 1-8 de 8 comentarios
< >
stahlhart 6 de May a las 18:29 
If this is 64-bit Windows 7, try adding "engine.exe" to the exception list for Data Execution Prevention. Worked for me.
urbwarzine 2 de Dic a las 19:40 
What if you can't fine "engine.exe"? I tried this as I can't get the game to start, but it doesn't show up when I search for it
Iceira 3 de Dic a las 4:42 
system spec plz
----
Can you even run that game?
http://www.systemrequirementslab.com/cyri
[23rd] xXMartinDXx 3 de Dic a las 9:42 
i should beable to ive got 32bit windows should be running 64 dk how its 32 but, you can run it on any windows on win7, well trick it to think its running on xp or what ever it means, my computer has a decent graphics card should beable to run anything and @stahlhart ill try that next time im gonna play the game
Iceira 3 de Dic a las 10:17 
yeah but it do happen that someone buy a game and the pc cant run it...

and offcause you have update gfx driver and windows system

and turn off anti-aliasing and anisotropic. ?

and what gfx card do u have if amd and intel ?
then try other post for special settings
Última edición por Iceira; 3 de Dic a las 10:19
[23rd] xXMartinDXx 3 de Dic a las 10:25 
Geforce 560ce, does the job for me, all the other games in the seires work for me but not this one for some reason had to turn anti aniasing off for them and this one but im sure there will be away for, system is uptodate but ill find out when i get back to the game
Iceira 3 de Dic a las 11:45 
thats odd i have same config for all of them, have you verify game cache content ?

anisotropic i can go max here...but better to be sure its not that either

Geforce 560ce ? a special or a laptop if thats the case maybe laptop own homepage have better gfx driver then nvidia some laptop does such things
Última edición por Iceira; 3 de Dic a las 11:48
urbwarzine 3 de Dic a las 16:35 
I'm running a laptop with Windows 7, but I was finally able to get it to work with some cludging. Not using the tips here, but it pointed me in the right direction, so thanks for the suggestions
Mostrando 1-8 de 8 comentarios
< >
Por página: 15 30 50