XIII Century

XIII Century

XIII Century > 일반 토론 > 제목 정보
xXMartinDXx 2014년 1월 12일 오후 2시 52분
Game won't start
the game wont come up ive tryed a few things changed settings and it still wont come up any help?
< >
1-99개 댓글 표시
stahlhart 2014년 5월 6일 오후 6시 29분 
If this is 64-bit Windows 7, try adding "engine.exe" to the exception list for Data Execution Prevention. Worked for me.
urbwarzine 2014년 12월 2일 오후 7시 40분 
What if you can't fine "engine.exe"? I tried this as I can't get the game to start, but it doesn't show up when I search for it
Iceira 2014년 12월 3일 오전 4시 42분 
system spec plz
----
Can you even run that game?
http://www.systemrequirementslab.com/cyri
xXMartinDXx 2014년 12월 3일 오전 9시 42분 
i should beable to ive got 32bit windows should be running 64 dk how its 32 but, you can run it on any windows on win7, well trick it to think its running on xp or what ever it means, my computer has a decent graphics card should beable to run anything and @stahlhart ill try that next time im gonna play the game
Iceira 2014년 12월 3일 오전 10시 17분 
yeah but it do happen that someone buy a game and the pc cant run it...

and offcause you have update gfx driver and windows system

and turn off anti-aliasing and anisotropic. ?

and what gfx card do u have if amd and intel ?
then try other post for special settings
Iceira님이 마지막으로 수정; 2014년 12월 3일 오전 10시 19분
xXMartinDXx 2014년 12월 3일 오전 10시 25분 
Geforce 560ce, does the job for me, all the other games in the seires work for me but not this one for some reason had to turn anti aniasing off for them and this one but im sure there will be away for, system is uptodate but ill find out when i get back to the game
Iceira 2014년 12월 3일 오전 11시 45분 
thats odd i have same config for all of them, have you verify game cache content ?

anisotropic i can go max here...but better to be sure its not that either

Geforce 560ce ? a special or a laptop if thats the case maybe laptop own homepage have better gfx driver then nvidia some laptop does such things
Iceira님이 마지막으로 수정; 2014년 12월 3일 오전 11시 48분
urbwarzine 2014년 12월 3일 오후 4시 35분 
I'm running a laptop with Windows 7, but I was finally able to get it to work with some cludging. Not using the tips here, but it pointed me in the right direction, so thanks for the suggestions
Iceira 2015년 2월 7일 오전 9시 46분 
check other new post i made you might have same problem ?
< >
1-99개 댓글 표시
페이지당: 15 30 50

XIII Century > 일반 토론 > 제목 정보