Total War: SHOGUN 2

Total War: SHOGUN 2

View Stats:
DrMike Mar 7, 2014 @ 2:33pm
Stopped Working
Can't start the game, when I try it crashes on the splash screen and comes up with a "stopped working" message. Have reinstalled several times (do you know how dull that is?), have tried everything I can think of, or find on here to do. No luck.

Had the game about a month, it was working perfectly until a few days ago, and then this! Why? What can I do about it?
< >
Showing 1-10 of 10 comments
StewiE™ Mar 7, 2014 @ 4:45pm 
Have you tried googling this problem? it usually helps.
mak58 Mar 7, 2014 @ 9:48pm 
Go online & google Total War Centre, all availible fixes will be on there forum,
DrMike Mar 8, 2014 @ 12:14pm 
Thanks I'll give it a go
DrMike Mar 8, 2014 @ 12:47pm 
Nope, done everything recommended there and still no good! VERY frustrated now.
DrMike Mar 8, 2014 @ 12:48pm 
The issue is to do with Awesomium.dll
DrMike Mar 8, 2014 @ 12:48pm 
That's what seems to crash it
mak58 Mar 8, 2014 @ 10:57pm 
Have just done a online search for Aweaomium.dll & some peoples anti-virus are flagging it as a virus, but a guys posted this. "quote" (awesomium.dll is often found as Trojan, but it's a false-positive.
It's a 3rd party tool for games that allows HTML code to be presented in-game.
A lot of games use it, e.g. TERA, Total War: Rome 2, Heroes of Newerth and so on.
Not a virus.) could it be your AV is being over zealous?
mak58 Mar 8, 2014 @ 11:52pm 
These are two more posts from the total war centre

It's what accesses the Encyclopedia. Just kill the process if you're not using Google Chrome or something.

It's the internal web browser that CA uses for the encyclopedia
maryzzz Dec 17, 2014 @ 12:31pm 
Any solution?
Iceira Dec 17, 2014 @ 12:45pm 
try the new addware cleaner some say it can fix it...
more and more can confirm that it seem to work
http://www.bleepingcomputer.com/download/adwcleaner/
< >
Showing 1-10 of 10 comments
Per page: 15 30 50

Date Posted: Mar 7, 2014 @ 2:33pm
Posts: 10