Heavy Breathing Jul 6 @ 8:12pm
not working
i have clicked launch from steam and desktop but it just says im playing but nothing comes up
Showing 1-5 of 5 comments
< >
Dovatua Jul 7 @ 11:18am 
me too
Raptor Bombastic Jul 7 @ 1:02pm 
Ctrl + Alt + Delete, click on activies handler, go to processor, scroll down untill you see Shogun2.exe

Delete Shogun2.exe from the list.

Play :)
Last edited by Raptor Bombastic; Jul 7 @ 1:03pm
Morgie Jul 7 @ 1:49pm 
I have the same problem, and the solution posted by raptor doesn't work, as that process never starts. Steam says it's loading but the program never opens, and I have uninstalled and re-installed and the problem still persists
Ruff Jul 7 @ 7:04pm 
I am having same issue and with almost 300hrs of playing and then all the sudden it refuses to start up, i have looked around A LOT for solutions(TWCenter, TotalWarForums) and they are throwing around lots of reasons why Shogun will not start. Here are some I found as well as solutions.
1. VCRedist files need reinstalling
.Chrome browser blocks essential info that TWS2 uses or the Flashplayer it uses is not current. Also that Incredibar is not installed in Chrome.
3.TWS2's flashplayer needs to be reinstalled
4. Game cache needs to be revalidated
5. Some say putting the Steam Library on another drive and reinstalling it there could work.
6.Delete .Blob files in Steam.
7.Update drivers for your system (of course this should be an initial check)
8. If you reinstall TWS2, make sure you remove the folder it was installed in.
I am sure there are another list of reasons/suggestions to complement the above.

And Creative Assembly has written at length this to get solutions.

" If you cannot find a thread with a similar problem, there are some basic checks and updates that you should perform first.

1. Is the inside of your computer free of dust?

2. Is windows and are ALL your drivers up to date? (Especially your sound drivers, yes your sound drivers)

3. Have you verified the integrity of the game cache?

4. Have you checked to make sure that your computer is not overheating?


If none of the above resolves the problem you are experiencing, or if you do not understand how to perform those actions, you should post a new thread in the support section.


There is a format which you could follow that would make the process much faster.


1. Within the title of your thread, please state the problem clearly.



2. Post (at TotalWarForums) your Direct X diagnostics information.
"

Essentially there are quite a few people who are experiencing this issue. Creative Assembly has stated that Sega is responsible for system issues tho they do try help out if you do as they ask. I have read loads of forum discussions hoping I can get one of my favorite games back on board. And so I look..............
Ruff Jul 7 @ 9:27pm 
and so it goes. Here is what I just finished posting at TotalWarForums. This actually occured about an hour after the above post I had done.
http://forums.totalwar.com/showthread.php/131535-resolved-issue -Website link
Resolved issue?
I just had some strange behaviour occur with TWS2.
For about the past 10 days I could not get TWS2 to start.
I had reinstalled it and did quite a variety of things.
Posted about some of my efforts in the thread - "Cant launch the game after installation"
I had tried to run it after umpteen reinstalls and jumping through hoops when I thought ok, I'll play some Civ5 and forget about this issue for awhile.
I was about 30 turns into my Civ5 game and my screen went black.
Then my cursor got funky and so I saved and exited to desktop.
There, I found a popup saying it detected DX11 and would I prefer it? I thought hmmm....I did pick DX11 for gameplay in Civ5.
So I clicked the yes button and boom!
TWS2 started loading and at this point is at the start game point ready to go.
I was seriously and wondered what of the myriad of solutions I tried that got me this to show up.
I am hoping this is a happy conclusion and I will not have to haunt the Support portion of the forums.
I guess stranger things have happened...

Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Jul 6 @ 8:12pm
Posts: 5