SEGA Genesis & Mega Drive Classics
Ptiteigne Jul 6, 2013 @ 8:40am
Have poor performance...
First, the games run well in HD. Then, suddenly, they become LOW AS HELL and the music and sound decelerate!

I have the nVidia Optimus Technology which makes me having two GC: a G325M and a ♥♥♥♥ty Intel Card.

What should I do to block the second card (I've already gone to nVidia panel)?

Do you have another idea?

Thanks
Showing 1-15 of 28 comments
< >
Da Hui Jul 6, 2013 @ 8:43am 
turn off for the sega.exe make sure this is turned off should work fine ... morphological filtering
Ptiteigne Jul 6, 2013 @ 8:45am 
I'm trying it, thanks

Also, DirectX installs at every launch. How to make it stop?
Ptiteigne Jul 6, 2013 @ 8:49am 
I don't any sega.exe running...
Ptiteigne Jul 6, 2013 @ 8:57am 
Works with TV filtering. I think it requires good stuff, hence it can only be run with the good graphic card. Nope?
No Name Jul 6, 2013 @ 4:21pm 
I'm having the same problem, any help is appreciated!
Ptiteigne Jul 8, 2013 @ 2:25am 
Put on "TV" filtering or "Enhanced" filtering (tv is better) in the emulator's options. Should solve your problem. It has solved mine.
Ptiteigne Jul 8, 2013 @ 9:50am 
And play in Windowed mode
No Name Jul 8, 2013 @ 5:29pm 
Ok, thanks man. Cheers!
Foxhack McSpookybutt Jul 8, 2013 @ 8:18pm 
The emulator is very badly optimized, so try to run it in windowed mode with no filters on. That helps.
Zodasaur Jul 10, 2013 @ 6:39pm 
intel cards suck for gaming.
Ptiteigne Jul 11, 2013 @ 12:11pm 
No filter doesn't work for me, but my method does.

Intel cards are not designed for gaming. On my computer, this card allows me to save the battery. The nVidia card works only for gaming or designing. But this card is f***ing stupid and doesn't always replace the Intel card.
bleakdays1979 Jul 16, 2013 @ 4:22pm 
Can't you go into graphics settings and make you computer always use your graphics card instead of your integrated card! I had same problem!
Ptiteigne Jul 17, 2013 @ 1:00am 
Already tried... By default, my computer should ALWAYS use the nVidia card. It has never worked...
Mike Bloat Jul 20, 2013 @ 6:37am 
I have a similar system, a gaming laptop with a integrated graphics card that acts like poo, and a nvidia for gaming. I actually found setting it to use the integrated graphics card fixed the problem and now runs in full speed, if you only have one card, maybe setting any settings to ultra low might help.
Ptiteigne Jul 22, 2013 @ 7:36am 
So we should use the Intel card?! o_O
Showing 1-15 of 28 comments
< >
Per page: 15 30 50