Half-Life 2: Lost Coast

Half-Life 2: Lost Coast

zloyamigo Oct 11, 2012 @ 4:29pm
I cant play with default_fov "75" on my 24" 16:10 monitor! My eyes slowly follow...
Need 90-100 fov!
Cant change it throw the console, cause it's "multiplayer game bla-bla-bla" ^_^
Plz help me, or answer, or do something =/
P.S. Sorry 4 my English.
< >
Showing 1-4 of 4 comments
ExtraCheesyPie Nov 9, 2012 @ 3:58pm 
The game is 10 minutes long, you don't need it.
_GoldSrc_ Nov 28, 2012 @ 3:13am 
enable the console by adding -console in the launch options of Lost Coast,
then type sv_cheats 1 on the console and after that type fov 90 or fov 100.

Default FOV
http://steamcommunity.com/sharedfiles/filedetails/?id=110522458
FOV 100
http://steamcommunity.com/sharedfiles/filedetails/?id=110522638

Default FOV
http://steamcommunity.com/sharedfiles/filedetails/?id=110522669
FOV 100
http://steamcommunity.com/sharedfiles/filedetails/?id=110522700

Dec 18, 2012 @ 3:30pm 
fov 100 look horrible
PắŗåđǾχ/S/ Feb 4, 2013 @ 4:55am 
govno
< >
Showing 1-4 of 4 comments
Per page: 15 30 50