Eversion

Eversion

檢視統計資料:
Eversion > 一般討論 > 主題細節
fkaluza 2013 年 2 月 16 日 11:59 AM
shutting after text welcome message
Ubuntu 64 bit _ Ati grapfic _ steam - after text messahe colour graphic flash for a short moment and application shutting down. When I run it ftrom terminal windowdow after crash lots of error messages appeared from "proces smemory map". at the end loooong list was:

You may have encountered a bug in the Ruby interpreter or extension libraries.
Bug reports are welcome.
For details: http://www.ruby-lang.org/bugreport.html

./Eversion: line 22: 6061 Przerwane (core dumped) ./x86/eversion.x86
< >
目前顯示第 1-5 則留言,共 5
flibitijibibo  [開發人員] 2013 年 2 月 17 日 6:38 AM 
Do you have the full backtrace?
Yomli 2013 年 2 月 25 日 10:54 AM 
Same issue.

Config : Ubuntu 12.10 64bits, ia32libs installed. Nvidia graphics, Optimus with primusrun.

The game launches with these command line : primusrun ./Eversion.

Full backtrace : http://pastebin.com/6SGMQtp5
Yomli 2013 年 2 月 25 日 10:59 AM 
Sorry, solved, thanks to that :

I have a Microsoft USB keyboard, and for some reason it's detecting as a joystick - something I only discovered yesterday. I fixed this by actually plugging in a joystick. So if there's any other users out there with crashing who have a Microsoft keyboard, try plugging in an actual joystick (you don't have to use it, just have it plugged in).
Defiance 2013 年 2 月 28 日 3:40 AM 
Hi TheLoginMan. I'm encountering the same issue only I don't own a joystick. What commands did you run to notice that your keyboard was being detected as a joystick?

I'm running Ubuntu 12.10 32bits. ATI graphics.
ubear 2013 年 11 月 13 日 10:31 AM 
Hi, same issue. Ubuntu 13.04 x86_64 . Nvidia graphics with optimus.
< >
目前顯示第 1-5 則留言,共 5
每頁: 15 30 50

Eversion > 一般討論 > 主題細節