Zobrazit statistiky:
Eversion > Obecné diskuze > Detaily tématu
fkaluza 16. úno. 2013 v 11.59 dop.
shutting after text welcome message
Ubuntu 64 bit _ Ati grapfic _ steam - after text messahe colour graphic flash for a short moment and application shutting down. When I run it ftrom terminal windowdow after crash lots of error messages appeared from "proces smemory map". at the end loooong list was:

You may have encountered a bug in the Ruby interpreter or extension libraries.
Bug reports are welcome.
For details: http://www.ruby-lang.org/bugreport.html

./Eversion: line 22: 6061 Przerwane (core dumped) ./x86/eversion.x86
< >
Zobrazeno 15 z 5 komentářů
Do you have the full backtrace?
Yomli 25. úno. 2013 v 10.54 dop. 
Same issue.

Config : Ubuntu 12.10 64bits, ia32libs installed. Nvidia graphics, Optimus with primusrun.

The game launches with these command line : primusrun ./Eversion.

Full backtrace : http://pastebin.com/6SGMQtp5
Yomli 25. úno. 2013 v 10.59 dop. 
Sorry, solved, thanks to that :

I have a Microsoft USB keyboard, and for some reason it's detecting as a joystick - something I only discovered yesterday. I fixed this by actually plugging in a joystick. So if there's any other users out there with crashing who have a Microsoft keyboard, try plugging in an actual joystick (you don't have to use it, just have it plugged in).
Defiance 28. úno. 2013 v 3.40 dop. 
Hi TheLoginMan. I'm encountering the same issue only I don't own a joystick. What commands did you run to notice that your keyboard was being detected as a joystick?

I'm running Ubuntu 12.10 32bits. ATI graphics.
ubear 13. lis. 2013 v 10.31 dop. 
Hi, same issue. Ubuntu 13.04 x86_64 . Nvidia graphics with optimus.
< >
Zobrazeno 15 z 5 komentářů
Na stránku: 15 30 50

Eversion > Obecné diskuze > Detaily tématu
Datum odeslání: 16. úno. 2013 v 11.59 dop.
Počet příspěvků: 5