From Dust > General Discussions > Topic Details
Dylan Sep 27, 2013 @ 7:36am
Origins doesn't work.
Hey everybody.

I have a really annoying problem, the last level (the main part of the game...) doesn't work, at all. If I load it from the menu I get a blue texture and crash, and if I load from the previous level I get a screenshot of the origins island and a crash. I've tried deleting and redownloading the mission in the DustSave folder also. I basically have no idea why this is happening or how I could possibly fix it. I have a feeling it's an update.

I played through the game ages ago, and decided a few days ago to try it again, but I had no saves so I had to play THE ENTIRE GAME just for the last level. Really disappointing to find out it has been updated to NOT WORK.

Thank you.


Edit:
It's not just the last level, in fact it's almost half of the challenges as well.
Last edited by Dylan; Sep 27, 2013 @ 8:02am
Showing 1-2 of 2 comments
< >
The Rebel Taco Sep 27, 2013 @ 9:37pm 
This May help....Go into your library then right click from dust after that go to proporties then click verify game cache.....idk if this will help you but its worth a try :)
Dylan Sep 29, 2013 @ 3:43am 
Yeah, I tried that, and downloading all the maps again. I think the problem may be with uplay forcing (turning it off doesn't work) cloud saving. If that's the case, the corrupted Origins map would be on the cloud. Then I would never be able to fix it, apart from playing through the entire game again, which is not going to happen.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50