Driver San Francisco

Driver San Francisco

hastor Mar 3, 2013 @ 4:15pm
Resolution not saving
Every time I run Driver: San Francisco, it starts in a low resolution. I have to go to settings and change it to 1920x1080, which works fine until the next time I launch. I've checked the graphics.ini file and it says 1920 x 1080 there, so why does the game revert to a low resolution every time I run? The graphics.ini also reverts to 800x600 if I quit without changing it. If I change to 1080p, the file changes as well... until next load.
Last edited by hastor; Mar 3, 2013 @ 4:26pm
< >
Showing 1-7 of 7 comments
TAYLOR Mar 8, 2013 @ 10:04am 
Try this! go to my documents/Ubisoft/driver san francisco/Graphics cfg file. open it up in a note pad. edit what you need and save it!!! close the window down and right click on the graphic cfg file then click on properties.. at the bottom of the window that just opened, and check that Read-Only is ticked and apply/ok ...
hastor Mar 8, 2013 @ 8:37pm 
Great idea but no dice... It keeps it from editing the file back to 800x600, but it doesn't keep it from starting in 800x600. I still have to change it after launch. It doesn't seem to care what is in the file. It writes to it when you change settings, but doesn't seem to look at it when it loads.
TAYLOR Mar 10, 2013 @ 7:27am 
i my self have an issue with the vsync.it keeps turning on auto dispite me saving it as off. but this only affects me in multiplayer. and it only affects with an ati radeon. i also have a nvidia and i have no issues with it.! try and ajusting your graphics control panel
hastor Mar 10, 2013 @ 4:32pm 
I use Nvidia, and the graphics control panel doesn't let you force a resolution. You can force v-sync, antialiasing, etc, but not resolution. I think this is because some games are resolution dependant and graphics look weird if you change it to one not supported. You could try setting vsync = 0 in the graphics.ini file then making the file read only, I read on another board that that worked for someone, but also didn't for someone else. You should be able to force v-sync off with the ATI control panel, though it has been a long time since I've used an ATI. Personally I WANT v-sync on as it runs 60fps still and has no tearing that way. It does remember to leave v-sync on, just wont listen to the resolution in the file!
euchrid Feb 25, 2014 @ 2:04am 
I have the exact same issue. Whatever resolution I set it to, next time I boot it's back to 800x600. OP, have you found a solution?
hastor Feb 25, 2014 @ 4:40pm 
I have not found a solution. I just deal with it and change it every time.
MadMaxGamer Jun 14, 2015 @ 9:31am 
2015, this still no solution. It might have something to do with Dynamic super resolution. But probably not.
< >
Showing 1-7 of 7 comments
Per page: 15 30 50