Driver San Francisco

Driver San Francisco

Yugnoswam 10. jan 2013 kl. 5:37
Game freezing/hanging every 10~ seconds
When I play my game basically freezes or 'hangs' for about half a second every 10-20 seconds which makes playing very iritable. Any ideas as to what this could be? I've disabled the uPlay syncronization seeing as I can't find a way of not using uPlay...

My specs are my that good enough to run the game on max and even on the lowest settings it does it. All my drivers are up to date.

AMD X6 3.2GHz
16GB 1600MHz RAM
GTX 560ti 1GB GPU
< >
Viser 1-6 af 6 kommentarer
Phoenix74 11. jan 2013 kl. 5:47 
hi there! you expirience this issue because of ubisoft ♥♥♥♥♥♥ drm! only one thing that could help you is firewall. you need to add the game to firewall and disable internet connection to it (just try if u disconnect internet completeley freezes will go away!). since disconnecting interenet completely is really pain in the♥♥♥♥♥for one game u need to add it in the firewall=)

this is how u can do it. hope it helped=)
Yugnoswam 11. jan 2013 kl. 6:28 
It worked! Thank you very much :) Now, if only there was a way to play it without uPlay lol.
Drat 8. feb 2013 kl. 22:42 
I'm getting this same BS. Nothing I've tried worked.

I turned of Uplay's proxy connection. I blocked driver.exe, uplay.exe and ubisoftgamelauncher.exe in my firewall (Eset Smart Security). If I knew the IP addresses involved, I'd have blocked them in my hosts file. I had to do that with Assassin's Creed 1 to resolve a similar freezing issue. Failing that, I pulled my ethernet cable from the modem; the game still freezes.
Sidst redigeret af Drat; 8. feb 2013 kl. 22:42
SerberXXX 4. maj 2013 kl. 14:07 
Just run the driver.exe with 1 or 2 cores of CPU.
I got 4 cores CPU i5. For win 8:
1 - run the game;
2 - alt+ctrl+del;
3 - go "Details" and find "Driver.exe";
4 - right button of the mouse "Set affinity";
5 - mark only "CPU 1" or "CPU 0"+"CPU 1".
For me - it works fine...
Sidst redigeret af SerberXXX; 4. maj 2013 kl. 14:33
Yugnoswam 4. maj 2013 kl. 15:16 
I managed to fix it just by blocking all incoming and outgoing connections from uplay in my modem.
Drat 8. maj 2013 kl. 8:34 
I've done none of these things, but it seems since the last Uplay update things have run well. I've played through the game without incident. They did something right for once.
< >
Viser 1-6 af 6 kommentarer
Per side: 15 30 50

Dato opslået: 10. jan 2013 kl. 5:37
Indlæg: 6