Driver San Francisco > 総合掲示板 > トピックの詳細
Luigi 2012年12月28日 10時20分
your connection to ubisoft server has been lost
It isn't just this game its been doing to them all and it really is starting to get annoying I am unable to get any online features why has this become such a chore! I tryed everthing and nothing is working
1-15 / 15 のコメントを表示
< >
Captain Hindsight 2012年12月30日 15時17分 
I need to get this resolved as well. All I get is the in-game message that there is no connection to the ubisoft servers. I am online and logged in in uplay and all. Though the game itself does not seem to realize that.
Luigi 2012年12月30日 16時36分 
djiezes の投稿を引用:
I need to get this resolved as well. All I get is the in-game message that there is no connection to the ubisoft servers. I am online and logged in in uplay and all. Though the game itself does not seem to realize that.

I asked ubisoft and there just gived me the basic antivirus and ports stuff no luck with that and while the tryed to help more the seemed to just diappered and hevent heard back from them like the ignoring me
Captain Hindsight 2013年1月1日 8時52分 
Well, I've asked as well. They said the server were down on 30/12/12 and are up again now.
However, the problem persists.

I've tried opening all the mentioned ports on my router (ports: 1000, 9103, 14155, 14156, 3074), but to no avail.
I've checked my firewall settings, but it's configured correctly.

I've been digging into log files in the ubisoft game launcher folder in program files and found consistent mentions of http error code 403 : this means there is a connection to a server, but it forbids access.

So I notified Ubisoft support and am awaiting an answer and solution now. I'll keep you up to date.
Luigi 2013年1月1日 9時46分 
djiezes の投稿を引用:
Well, I've asked as well. They said the server were down on 30/12/12 and are up again now.
However, the problem persists.

I've tried opening all the mentioned ports on my router (ports: 1000, 9103, 14155, 14156, 3074), but to no avail.
I've checked my firewall settings, but it's configured correctly.

I've been digging into log files in the ubisoft game launcher folder in program files and found consistent mentions of http error code 403 : this means there is a connection to a server, but it forbids access.

So I notified Ubisoft support and am awaiting an answer and solution now. I'll keep you up to date.

thanks for looking into it I wouldn't know where to start looking into logs XD I arent that good on pc's only the hardware aspect :) lets hope the don't disapper into the void like the people helping me on my ticket did
Captain Hindsight 2013年1月3日 2時30分 
Well, they replied and said I had to delete the hosts file (in c:\windows\system32\drivers\etc), but that did not solve the issue for me. (I knew it wouldn't, cause I had tried this earlier based on some forum post somewhere).

Anyway, I contacted them again and am awaiting a real solution now.
Luigi 2013年1月3日 2時34分 
djiezes の投稿を引用:
Well, they replied and said I had to delete the hosts file (in c:\windows\system32\drivers\etc), but that did not solve the issue for me. (I knew it wouldn't, cause I had tried this earlier based on some forum post somewhere).

Anyway, I contacted them again and am awaiting a real solution now.

said that to me as well didn't solve it either
Captain Hindsight 2013年1月3日 7時49分 
Next thing they redirect me to this page & ask to follow all the steps:
http://ubisoft-en.custhelp.com/app/answers/detail/a_id/15414/p/88%2C2372

I did so (had already done all these steps in fact before i contacted support), but again, to no avail.

So then I asked for the umpteenth time to resolve the issue. How hard can it be to give me only access? There's nothing weird going on with my pc or internet connection.

The only thing I've learned so far is not to buy Ubisoft games if you want to play them online, or with a gamepad. Neither works ...
Luigi 2013年1月3日 8時00分 
djiezes の投稿を引用:
Next thing they redirect me to this page & ask to follow all the steps:
http://ubisoft-en.custhelp.com/app/answers/detail/a_id/15414/p/88%2C2372

I did so (had already done all these steps in fact before i contacted support), but again, to no avail.

So then I asked for the umpteenth time to resolve the issue. How hard can it be to give me only access? There's nothing weird going on with my pc or internet connection.

The only thing I've learned so far is not to buy Ubisoft games if you want to play them online, or with a gamepad. Neither works ...

Well there looking into it for me (probly just send list of stuff to do which the already did) the wanted the

launcher_log.txt
orbitdll_launcher_log.txt
network_info.txt

But the thing is I have no Orbitdll_launcher_log so I don't know if that will do anything
Luigi 2013年1月14日 4時44分 
And now it randomly works
Captain Hindsight 2013年1月17日 11時50分 
You're randomly lucky then. I have been back and forth with support (19 days now and 22 messages) and I still can't get online.

Since my last message here on this board almost 2 weeks ago they've asked me to:
- start msconfig and disable everything, then restart
- clean my %temp% folder, restart
- run driver on different cpu-cores (in other words: in taskmanager, rightclick driver.exe, set affinity and uncheck CPU0 and CPU1). I've tried variations.
- send them all the logfiles in the ubisoftgamelaunch log folder (program files)
- change my uplaypassword so they could login and try from there (to no availl)
- verify game cache integrity through steam (alll files verified flawlessly)
- uninstall and reinstall the game

All to no avail. Bit by bit I'm running out of patience.
Captain Hindsight 2013年3月1日 19時27分 
You won't believe this, but my support ticket is still going on. It's been over 2 months now, it started in 2012 actually.

I finally got a working driver version. Well, working ... I mean I got a version of Driver that I can play online ...
They gave me a new key and I had to create a new uplay account. Redownload 8GB, reinstall the game, reinstall uplay launcher, ... . And that is after I alrady had to do each one of steps once, twice or even more separately.
Now I can get online. Though I still cannot unlock the extra challenges, receive uplay credits, play it with my original uplay account or play it with a gamepad attached to my system.

Last thing they said is: you cannot copy savegames from one uplay account to another. So then I googled and did it anyway ... Because before that I had to restart Driver to either play it online (start it from one uplay account) or play the story mission (the other uplay account).

I'm ... speechless.
Luigi 2013年3月1日 19時35分 
djiezes の投稿を引用:
You won't believe this, but my support ticket is still going on. It's been over 2 months now, it started in 2012 actually.

I finally got a working driver version. Well, working ... I mean I got a version of Driver that I can play online ...
They gave me a new key and I had to create a new uplay account. Redownload 8GB, reinstall the game, reinstall uplay launcher, ... . And that is after I alrady had to do each one of steps once, twice or even more separately.
Now I can get online. Though I still cannot unlock the extra challenges, receive uplay credits, play it with my original uplay account or play it with a gamepad attached to my system.

Last thing they said is: you cannot copy savegames from one uplay account to another. So then I googled and did it anyway ... Because before that I had to restart Driver to either play it online (start it from one uplay account) or play the story mission (the other uplay account).

I'm ... speechless.

wow...I would say send a complin but I don't think that does it justice It makes EA support look good (To be fair I never had a problem with EA support part from that one time with Mass Effect 1) but yeah sorry to hear it took this long for you and not only that forceing you to make another Uplay account the should of given you something as an aplogy
最近の変更はLuigiが行いました; 2013年3月1日 19時36分
Captain Hindsight 2013年3月1日 19時41分 
Yep, I think I'm done with _buying_ Ubisoft games. There's just no point.
Leezeebub 2013年3月3日 5時59分 
Yeah ubi support is F'ing awful, I've had ongoing issues with farcry 3 since last November and they have done absolutely nothing to help.

They just ignore me for weeks on end then send some generic crap about updating drivers and stuff. Not to mention the fact that every few days they mark my problems as solved so I have to go and reopen the topic.

Abysmal ♥♥♥♥ the lot of them...
hastor 2013年3月9日 15時24分 
I just started playing this game. When I bought it on Steam 6 months or so ago, it wouldn't run the game half the time, acting like I didn't have a key, so I gave up. It works now, and I've only lost server connection once during a game in the 5 or 6 hours I've played it so far. My only big issue is that it won't remember my resolution settings and I have to change them every time, but I can live with that. There does seem to be a lot of useless crap involved with playing an Ubisoft game these days. I'm sure Ubisoft support aren't bad guys, they are probably just understaffed and the only way to meet their numbers and not get fired is to send out generic pre-typed responses. Ubi should put more money into support, or maybe just make games like other normal companies so there aren't so many layers to go wrong and NEED support.
1-15 / 15 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2012年12月28日 10時20分
投稿数: 15