JustChris 2012年12月28日上午10:10
'After Game Report' after clicking Play on Uplay.
All that comes up is the after game report once Uplay loads and then I click play, doesn't even work when I try to play in safe mode. Any ideas?
正在显示第 1 - 15 条,共 27 条留言
< >
mrsmr2 2012年12月28日下午1:00 
Same here. Since switching uplay to off-line and then back to on-line, it won't let me log onto Uplay at all.

The joys of DRM.
number one son 2012年12月28日下午1:34 
same here : (
red7493 2012年12月29日上午4:32 
Got the same problem, anyone found a solution yet? I contacted Ubi, they sent me an e-mail with a couple of possible sollutions. Nothing worked.
JustChris 2012年12月29日上午4:37 
I've not had an email back from them yet, still can't find a way to get it working. It's a good job I only spent about £4 on it. Still... hope there's a way to fix it.
red7493 2012年12月29日上午4:42 
It annoys me that I have spent money on something that does not work. I tried to launch the game without uplay, wich lead to no avail. I'm getting irritated by this.

It warns me somehow to never buy a game from ubisoft again.
mrsmr2 2012年12月29日上午5:19 
I'd avoided buying this in the past because of uplay. Stupidly, I forgot about it yesterday until after I'd paid.

Looks like I was right to expect the worst.
red7493 2012年12月29日上午6:48 
Customer service told me that I was the first to report this problem and this wasn't a common thing. Yeah right...
EviL FazZ 2012年12月29日上午7:05 
Same problem here, already posted about this yesterday and also emailed support, but still no reply. I think it's best to give us a refund Valve, because UBi are never going to ever help, as usual.
mrsmr2 2012年12月29日上午9:55 
Working for me now and I've not changed anything.

I'd guess it's a uplay/ubisoft thing.

Only thing is it's giving me 24Hz output when running full screen. It's ok in windowed mode.
red7493 2012年12月29日上午10:55 
引用自 mrsmr2
Working for me now and I've not changed anything.

I'd guess it's a uplay/ubisoft thing.

Only thing is it's giving me 24Hz output when running full screen. It's ok in windowed mode.
Maybe some kind of registration time of some sort?
mrsmr2 2012年12月29日下午12:14 
Possibly but that would be a bit daft. When I logged into uplay yesterday via a browser it knew I owned the game. To make me wait a day to actually play it would be strange - but this is ubisoft ;-)
red7493 2012年12月29日下午2:12 
How much time went by from actually buying the game to playing it?
mrsmr2 2012年12月30日上午4:37 
About a day. I had the game over screen most of the time, then during the day I had the "cannot connect to servers" message that a lot of others had. Then it worked about mid-afternoon.

I'm now playing it off-line having played in on-line once.
JustChris 2012年12月30日上午8:16 
I finally found a fix for it to work. It seemed to be crashing once I clicked play because my screen couldn't take the resolution that the game wanted to play in. I hooked my computer up to my HDTV and it started straight away. The game then created a "graphics.ini" file in my documents, I created a new notepad file identical to the one thats created but changed the resolution to what my screen can take and called it "graphics1.ini" It now works fine, don't know if this will help anyone.
red7493 2012年12月30日上午11:56 
引用自 DyNaMiiCzZ
I finally found a fix for it to work. It seemed to be crashing once I clicked play because my screen couldn't take the resolution that the game wanted to play in. I hooked my computer up to my HDTV and it started straight away. The game then created a "graphics.ini" file in my documents, I created a new notepad file identical to the one thats created but changed the resolution to what my screen can take and called it "graphics1.ini" It now works fine, don't know if this will help anyone.

Can you tell me what the standard resolution was when you couldn't play it?
正在显示第 1 - 15 条,共 27 条留言
< >
每页显示数: 15 30 50