Rayth Dec 28, 2012 @ 6:45am
[Solved] Game don't work under win7 x64
I get this error message: "Driver.exe has stopped working"
I tried to remove the game and re-install it and still not working.
I'm under windows 7 x64, someone can launch this game with this OS ?

...And why that game need that stupid useless Uplay... -_-


Edit : ps3 controller with the motioninjoy drivers was the problem on my computer.
Last edited by Rayth; Jan 24, 2013 @ 5:39pm
Showing 1-15 of 22 comments
< >
Auxois Dec 28, 2012 @ 6:59am 
are you running steam as admin?
EviL FazZ Dec 28, 2012 @ 7:11am 
Hey Rayth

I tried this game out when it was first released on a completely different setup via Windows 7 x64. Over 9 months later on a new higher-spec system now using Windows 8 x64, it has the exact same fault.

UBi obvisouly don't care and their customer services is still closed, even though it says 24th-25th and I doubt Valve will help in this matter either. I asked them a simple question a week ago about installing games on different HDD and still no reply.

I have a feeling, once again with UBi, they've stolen our money.
Rayth Dec 28, 2012 @ 7:16am 
Originally posted by Auxois:
are you running steam as admin?

When you launch the game, steam launch stupid Uplay... Nothing to do with steam here i think.
I have +100 games on steam, all working.
ultraspank Dec 28, 2012 @ 10:09am 
W7 64 here, and no problems.
Majindjin Dec 28, 2012 @ 12:29pm 
i got error code 1 when I try to lunch the game...
Max (INFINITE) Dec 28, 2012 @ 2:27pm 
W7 64 here as well, works fine
BeerDone Dec 29, 2012 @ 3:57am 
Works great on my Win 7 x64. You should look into prerequisites, a.k.a. update DirectX drivers, get latest .NET Framework (no idea which one this game uses), etc.

My own system has .NET Framework 4, XNA Framework 3.1 and 4, Visual C++ Redist for years 2k5, 2k8 and 2k10 and OpenAL.
Last edited by BeerDone; Dec 29, 2012 @ 3:59am
Rayth Dec 29, 2012 @ 10:31am 
All my drivers are up to date, and i reinstalled all needed in Driver San Francisco\Support.

I have Geforce GTX 660 (drivers 310.70 actually) and Intel I5 2500K, Both No OC + 8Go Ram. DxDiag found no problem. I have +100 games on steam, all working without any problems.
powerbono Dec 29, 2012 @ 8:43pm 
Exact same problem. Also tried reinstalling without succes...
Captain Hindsight Dec 30, 2012 @ 3:08pm 
I had the same problem. It was due to my gamepad being connected. For some inexplicable reason, this game does not like that.
Try disconnecting it (and make sure in your settings "Devices" it's not connected). Then restart Driver, that did the trick for me. Activating the gamepad mid-game crashes the game as well.

For what it's worth, I use a ps3 controller with the motioninjoy drivers.
Rayth Jan 1, 2013 @ 4:44am 
Originally posted by djiezes:
For what it's worth, I use a ps3 controller with the motioninjoy drivers.

Thx, you solved my problem man !
Same pad, same drivers... same problems !
Rayth Jan 2, 2013 @ 9:30am 
If you want to use your ps3 pad in this game with motioninjoy, choose xbox 360 emulation : that work fine :)
Captain Hindsight Jan 3, 2013 @ 2:28am 
It's weird, that's how it is configured. (The fifth option: Xinput: xbox 360 emulator). That's when driver crashes.

Which version of motioninjoy are you using? I'm on 0.7.1001

Thanks for the tip btw.
Rayth Jan 3, 2013 @ 11:16pm 
i use version 0.7.1001 too :

On Home, click on [xinput-default] xbox 360 controller emulator, and click on Enable (pink button). I have to do this at each computer reboot.
That Man Jan 7, 2013 @ 5:55pm 
That same thing happens to me, even when it's just my PS3 controller plugged in it stops, I found a way to fix it in the Driver Configeration file. It works fine now.
Showing 1-15 of 22 comments
< >
Per page: 15 30 50
Date Posted: Dec 28, 2012 @ 6:45am
Posts: 22