amirio2 Mar 16, 2013 @ 9:20pm
Mac: Failed to load configuration problem
Hi, i just bought Driver: san francisco and I keep getting this problem. I am on a MAC and if anyone knows the solution to this problem please help. There might be a reward for the person who can help me fix this
Showing 1-11 of 11 comments
< >
LeagueofOriginalGentlemen Mar 19, 2013 @ 5:16pm 
I just bought the game too and have the same problem. I don't understand why it does this.
amirio2 Mar 19, 2013 @ 7:58pm 
Originally posted by LeagueofOriginalGentlemen:
I just bought the game too and have the same problem. I don't understand why it does this.
If they are going to sell us a game could they at least make it work? Ugh
xenomorph31 Mar 21, 2013 @ 12:10pm 
♥♥♥♥kkkkkkkkk
savageduckie Apr 5, 2013 @ 2:40pm 
I had the same problem: just delete the Ubisoft Game Launcher and everything with it (also in appdata) and reinstall it. That is how far I am, but now my game won't start...
Peppermint Ice Cream Dec 5, 2013 @ 3:16pm 
My Driver game doesn't work either! It won't load configuration. Ive looked everywhere and can't seem to solve the problem! HELP!
Elvis Jagger Abdul Jabbar Dec 7, 2013 @ 2:26pm 
same here, i have a mac too and the game was really glitchy. Everything seemed to work smoothly after i shrunk down the screen to its lowest resolution though. Not sure if that would help?
Peppermint Ice Cream Dec 8, 2013 @ 9:08am 
I cant even start the game!
Potion The Magical Kitten =^.^= Dec 16, 2013 @ 9:01pm 
**** you ubisoft.
at least give us a refund or exchange.
shutupandance Jun 21 @ 11:37am 
Same here. Steam is an hemorrhoid
michaelcookfootball Jun 22 @ 7:40pm 
I have the same problem I don't know what to do!!
king_lail Jun 29 @ 11:09am 
same prob!:(
Showing 1-11 of 11 comments
< >
Per page: 15 30 50