Big Chef Mar 14, 2013 @ 7:24am
Driver.exe has stoped working
any one ells haveing this problem with this game i installed it last night and go to play it today and i got ''Driver.exe has stoped working'' any way i can fix this should also note i had it backed up befor i reinstalled it incase thats the problem.
Showing 1-15 of 28 comments
< >
Napalm Nick Mar 16, 2013 @ 3:26pm 
yes me too buddy havent found a fix yet
Loddah Mar 16, 2013 @ 5:17pm 
driver isn't working at all with me
CocaineCat Mar 16, 2013 @ 9:23pm 
have you tried this :

Solution:
1. browse to My Documents\Ubisoft\Driver San Francisco
2. create a text file named graphics.ini
3. paste the following text and save the file
Fullscreen = 1
VSync = 1
PreciseVSync = 0
Width = 1280
Height = 720
RenderQuality = 1
AntiAliasing = 0
RadialBlur = 0
j.4.k3 Mar 17, 2013 @ 8:50am 
my game doesnt even load, i log in etc, click play and just have a white screen, any suggestions??
Napalm Nick Mar 17, 2013 @ 12:07pm 
Yes Bill I had a look at this and variations of it but there is no Ubisoft Folder under My Documents. There is Ubisoft in C: Program Files but that is non-steam Ubisoft front end and doesnt list steam Ubi games. The Ubisoft Front end used by Steam is different or there is something wrong here.
Anaxasia Mar 25, 2013 @ 9:40am 
Originally posted by j.4.k3:
my game doesnt even load, i log in etc, click play and just have a white screen, any suggestions??

we have the same problem..sigh..steam is selling us crap
Big Chef Mar 25, 2013 @ 11:33am 
we have the same problem..sigh..steam is selling us crap

steam not selling us crap its a program on my pc that is stopping it from working and its called monioninjoy gamepad tool the version i have is stopping it from working so ye its not crap its
Napalm Nick Mar 27, 2013 @ 7:57am 
Tried all those gamepad fixes already listed doesnt work for me.
walla2walla1 Mar 28, 2013 @ 4:55pm 
same problem, running as administrator and compatibility mode xp sp3 not working either.
kyleh Apr 3, 2013 @ 12:25am 
It's been a good while since this question was addressed, but if any of you guys look back here I'm curious is you have your My Documents folder in a network location?

For instance, I've moved c:\my documents\ubisoft\etc to //myserver/my documents/ubisoft/etc using Windows 8 (although older versions of Windows support this as well). I've had a few games that just won't work with this configuration for whatever reason (specifically Arcania for one), and I'm suspecting that this game is one of them as it worked before the my documents move and started giving the exe crash afterwards.

Any thoughts, techie types?

I am a techie type, you don't have to mmince words if you respond.
Eronzay Apr 3, 2013 @ 3:59pm 
Driver hasnt been working for about 3 months at least now, I'm currently re installing it again to check if its started to work, if not I'ma hunt down and kill all the steam staff that have kept this on sale for so long...
Napalm Nick Apr 4, 2013 @ 2:41pm 
It's an interesting point Kyleh. I have remapped all the MY Documents/pics/vids etc to my Storage Hard Drive to keep everything off the Windows Solid State Drive bar the OS. However I am not willing to move it all back and reinstall Uplay/Steam etc onto the SSD just to see if tis cures it lol.
Anyone else?
kyleh Apr 4, 2013 @ 4:54pm 
I think as long as it's a physical drive you should be ok, but if you are using UNC pathnames like I am to a server drive, that's what seems to break games.
savageduckie Apr 5, 2013 @ 2:31pm 
Ive got exactly the same problem. Also displaced mydocuments folder to another drive. Has anyone tried to move mydocuments back and reinstalled driver?
Mr.Stark ಠ_ೃ Apr 16, 2013 @ 7:34am 
and i've got the same problem. what to do, guys? :<
Showing 1-15 of 28 comments
< >
Per page: 15 30 50