Uplay fails to start [solved]
Recently when I try to launch the game it gives me an error and uplay never starts

I have uploaded an image of the error here: link[www.mediafire.com]

It says to reinstall but the files are big and my internet is slow so I want any other possible way to do it I have already tried restarting steam and my computer lso I have tried validating the files so can somebody please help me?
Last edited by The Almighty King of Geeks; Feb 12 @ 3:33am
Showing 1-15 of 19 comments
< >
The Almighty King of Geeks Jan 7 @ 3:35am 
anybody know?
EbonHawk Jan 7 @ 9:17am 
Have you tried just reinstalling the uplay client? I had a similar problem when I tried to start Far Cry 3. I had to uninstall and then when I reinstalled it, the game would launch just fine. Uplay is a lot smaller than the game is. Definitely try that first.
The Almighty King of Geeks Jan 7 @ 11:42am 
nope didnt work gave me the same error
EbonHawk Jan 7 @ 3:40pm 
It's possible that just the installation of the game is screwed up and there might be a way to force it to reinstall. But that's a big 'might'. Some games will let you do this trick. Only problem is, it's a one-way trick and you won't know of it'll work or not until it's too late and you'll have to redownload the entire thing.

You can move the game's folder out of it's spot in Steam. Then, delete local files through Steam's option for the game, then start downloading it again. Halt the download and move the folder back into the same folder under Steam, and when you restart the download, the game MIGHT go through a refresh of the files when it finds them and it won't download everything again.

It works sometimes, but newer games it's less likely.
The Almighty King of Geeks Jan 7 @ 4:33pm 
didnt work I put the files back and unpause it but it still says it has to download the 8 gigs of files too also I forgot to retreive my save file
EbonHawk Jan 7 @ 5:45pm 
Your saves aren't stored in a different (safe) directory? Mine are in this one:
C:\Users\MyPCName\Documents\Ubisoft\Driver San Francisco\MyUserName\savegames
camden.nico Jan 8 @ 8:51pm 
I have a problem with this game. I play on mac and when i start the game, my screen is white. I can't play, i can't do anything. Please help me!!!
The Almighty King of Geeks Jan 9 @ 3:12am 
do you have a controller pluged in if so I have found that the game tends to not like controllers
EbonHawk Jan 9 @ 4:15am 
Mine plays great with a controller.
The Almighty King of Geeks Jan 9 @ 2:12pm 
did you change anything?
Plaid Jan 9 @ 2:33pm 
Originally posted by The Almighty King of Geeks:
do you have a controller pluged in if so I have found that the game tends to not like controllers

It works fine with a controller. How else are you supposed to play? With a keyboard? I think not.
The Almighty King of Geeks Jan 9 @ 2:51pm 
well when I try to use my steering wheel controller it just opens to white and then closes 1 second later
EbonHawk Jan 9 @ 4:39pm 
I use a $35 Logitech controller I bought at Target, I think it was. I can get you the model # later when I get home, but it works pretty decently. I miss my joystick-enabled car gaming, so I'm going to try to get that working one day.
The Almighty King of Geeks Jan 9 @ 5:36pm 
i dont need the number I just got one for xmas and it doesnt work with it so idk
The Almighty King of Geeks Feb 5 @ 12:05pm 
ok it took me awhile but i finally reinstalled it and it still gives me the error any thoughts
Showing 1-15 of 19 comments
< >
Per page: 15 30 50