Mektrix Feb 23, 2014 @ 11:11pm
UPlay can't connect
I know this is not something that is particularly related to steam, but when i try to log on to my UPlay account it says there is a problem with the connection and I can't play the game until i've logged in once
Can anyone Help
Showing 1-12 of 12 comments
< >
maxdbj Feb 24, 2014 @ 9:41am 
I have this exact problem. I've only just purchased the game so I can't even play offline because apparently you need to have played once online to do this. Are you in the UK like me? I'm just wondering if maybe some servers are down but it's really annoying because I simply can't play -.-
Jim Feb 25, 2014 @ 4:35am 
Me too but im on a mac and i can play singleplayer but online play just dosnt work at all
Mektrix Feb 25, 2014 @ 9:02am 
I found that going into the settings and un checking all the boxes allowed me to log in
Calvinhermseee Feb 26, 2014 @ 12:41am 
I haven't had a problem with that. (Using Windows, Netherlands) Is there still an issue?
Last edited by Calvinhermseee; Feb 26, 2014 @ 12:41am
Mektrix Feb 26, 2014 @ 8:55am 
I think it depends on how your internet is set up and it seems it is something about how wifi in the UK works
Plaid Feb 26, 2014 @ 10:37pm 
Originally posted by Mektrix:
I found that going into the settings and un checking all the boxes allowed me to log in

Yeah, unchecking the proxy checkbox in the settings dialog has solved some connection issues for a lot of people.
This seems to work for other programs as well, not just Uplay.
tehdoughnut Feb 26, 2014 @ 11:14pm 
jetthedog 2001 Apr 23, 2014 @ 12:47pm 
its un checking a lie or not
Plaid Apr 27, 2014 @ 5:59pm 
You're asking me if I'm lying?
NUTS_4EVAH Jul 5, 2014 @ 1:16pm 
how did you fix it it wont work with me i'm in the netherlands too
Originally posted by Calvinhermseee:
I haven't had a problem with that. (Using Windows, Netherlands) Is there still an issue?
Darllock Jul 16, 2014 @ 1:24pm 
is there a fix for this yet anyone? please. Uplay just says there is an error and it will be fixed soon, that was days ago. I have 100+ hrs in game and dont want to lose my progress. Where exactly are the boxes that i should uncheck?
Mektrix Jul 25, 2014 @ 9:05am 
Originally posted by Plaid:
Originally posted by Mektrix:
I found that going into the settings and un checking all the boxes allowed me to log in

Yeah, unchecking the proxy checkbox in the settings dialog has solved some connection issues for a lot of people.
This seems to work for other programs as well, not just Uplay.

Yeah, for me it solved Origin (Spits) and UPlay. It seems that Steam is the only one which is immune.
Showing 1-12 of 12 comments
< >
Per page: 15 30 50