K I C K E R Jun 17 @ 2:00am
Game doesnt work
I start the game in steam and it says im currently playing it. Uplay loads up, I sign in. Thats it the actual game is not launching. It still shows me as in game and the driver.exe is showing up in processes. I have no idea what problem is... have tried reinstalling, updating drivers etc nothing works.
Showing 1-5 of 5 comments
< >
DiViX Jun 25 @ 4:05pm 
Same problem here what gives?
K I C K E R Jun 25 @ 4:08pm 
I have no idea what the problem is. Few months back all my games which use uplay (at least 5) all worked. Now all of them have the same problem and dont launch. I created a ticket with ubi support a week ago but I havent got any useful information out of them to help solve the problem.
DiViX Jun 28 @ 10:36pm 
I've got it to work for my computer by deleting local content and re-installing to a different hard drive. for some reason it doesn't like anything over 2TB in size.
K I C K E R Jun 28 @ 11:07pm 
yeh the hd im using is 4tb. Trials evolution gold works using uplay but splinter cell blacklist and conviction as well as driver all dont work. Still showing up in processes just never launches. Had a ticket opened with ubi support for over a week trying to sort it out.
DiViX Jun 29 @ 3:36pm 
Right I had a 2tb drive that worked fine. After upgrading to the 4tb i started having this issue. i would try installing only the games that don't work on another drive smaller if possible thats the only known work around i have for now.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50