The Lord of the Rings: War in the North
cloud674 May 11, 2013 @ 12:38am
why wont war in the north start?
hello everyone. i have a problem with war in the north, it never opens. when i reinstalled it i found that there was always one file that never uploaded. how do i upload this file? and if this file isnt the problem, what is?
Showing 1-5 of 5 comments
< >
Ender's Jeesh May 11, 2013 @ 3:33am 
I have the same problem. Seems to be a bug as I've tried running the game on another machine (my notebook). There the game works but upon verifying the game cache it also always says 1 file failed to validate and needs to be reacquired. Game still won't start on my main machine crashes immediately after starting it. Screen flashes once black, then green sometimes I can see a glimpse of the first logo video and that's it back on desktop ...
cloud674 May 11, 2013 @ 4:42am 
my problem doesnt doesnt include flashing black and green, yours sounds way more serious.
W4rBoNe$ May 12, 2013 @ 2:15pm 
I was having the same problem when the game was installed on my external hard drive. Reinstalled on my main drive and now it works fine.
cloud674 May 22, 2013 @ 11:11am 
I don't know how to install it on my main hiard drive
Murtle Jul 11 @ 8:29am 
doesntr start for me either...no error screens nothing...just wont start
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: May 11, 2013 @ 12:38am
Posts: 5