Safecracker: The Ultimate Puzzle Adventure
Regu Feb 20, 2014 @ 12:15pm
Prepering to launch flickers
Can't turn it on, flickers the window with "Prepering to launch..." every two seconds or so.

Win XP / Nvidia / Sygate firewall not blocking
Showing 1-15 of 17 comments
< >
Teh Beltrum. Feb 20, 2014 @ 12:28pm 
The same problem :/
Win 7 / Nvidia GTX 660
dav3 Feb 20, 2014 @ 12:34pm 
same problem here, cannot get it to launch.

windows 7 - ati 6950 2gb
rlrcstr Feb 20, 2014 @ 1:22pm 
Same for me... Flickers indefinitely. Is this a Steam issue or a game issue?
Last edited by rlrcstr; Feb 20, 2014 @ 1:26pm
Illuminati Feb 20, 2014 @ 2:34pm 
Same here...
ajwoodard Feb 20, 2014 @ 3:00pm 
here too
ninjapleez Feb 20, 2014 @ 3:15pm 
and here. Win7 64 / HD7950
Sourz Feb 20, 2014 @ 7:33pm 
I was having the same issue, but saw this post from zibit in the "Just like the rest." thread:

Originally posted by zibit:
AH HA! Progress! Moving the install to the default Steam C: location and re-"installing" through steam allows the game to load. :D Now let's see what else I can find broken.

Hopefully that helps someone getting the boot loop.

Almost forgot... on modern HD screens, you'll need to still change the "bFullscreen=0" in the config.ini and STEAM_config.ini files if you don't want a black screen... or flickering... at least it is that way in my installation.

I had installed it to an alternate location, but changing it to the default C: location allowed me to launch the game. Once you get past that, you'll probably get to work through the flicker issue, too. Good luck!
Regu Feb 21, 2014 @ 1:14am 
I confirm - installing to default dir makes it working :)
dav3 Feb 21, 2014 @ 6:39am 
i can also confirm. my steam is installed on E:\ and installing game to E:\ worked.

however installing the game to ssd C:\ fails resulting in continuous steam preparing to launch window opening and closing.
rlrcstr Feb 21, 2014 @ 12:02pm 
I'm on E:\ and I have the flicker problem...
Enialis Feb 21, 2014 @ 5:51pm 
Lauch when install on default directory but lauch to a black screen

Game still dont work for me
Hanomaly Feb 22, 2014 @ 2:25am 
Originally posted by Jean:
Lauch when install on default directory but lauch to a black screen

Game still dont work for me
i had a black screen until i went into config.ini and set bFullScreen=0 to turn fullscreen off. then it worked. Dunno if that'll work for you, maybe you already tried it.
Marduc Feb 23, 2014 @ 6:38am 
same here ... Win7 64 / AMD HD7950 / Intel 9550
kaiusbonus fuck your couch Feb 23, 2014 @ 8:18am 
If you start the game you flickering screen for Windows 8 \ 8.1 , then run the game in compatibility mode for Windows 7.
To do this, open the properties of the executable file Safecracker.exe located in the root folder of the game , click the "Compatibility" tab and set the compatibility with Windows 7.
kaiusbonus fuck your couch Feb 23, 2014 @ 9:16am 
Go to your steamapps/common folder then safecracker2. In config AND STEAM_config files change bFullScreen=1 TO bFullScreen=0 and save.
Showing 1-15 of 17 comments
< >
Per page: 15 30 50