Star Wars: The Force Unleashed II
純情小白菜 Oct 31, 2012 @ 4:06pm
Help! Star wars Unleashed 2, Unable to start, black screen after starting, not responding>>close the program?
I just bought the game via stream, installed the game, then as i start the game, it opens up 2 windows, one is the game window, the second one is a active movie window (i have no idea why this exists, never seen this before). I click the game window, all i see is black screen, then i hear the sound of the intro of the lucas art thing for about 2 secs, it stops, then program not responding>>game shut down.
I have done some research on the net:
Step 1. Update Windows Media Player to the latest version. Install it if you don’t have it.
Step 2. Associate WMV files with Windows Media Player.
Step 3. Update your codecs. I recommend downloading K-lite Mega Codecs.
Step 4. Update your video card drivers. Click here to find the latest Nvidia and AMD video card drivers by clicking on their respective names here.
Step 5. Reboot
(the advises above are from http://geekmontage.com/texts/starwars-force-unleashed-ii-crashes-c2d-freezes-errors-solutions-and-fixes/)

i tried all that, still have the same result. I am sure im not the only one with this problem. Is there any1 out there that knows whats going on?

Thank you for your time
Showing 1-15 of 21 comments
< >
In california for a week Nov 1, 2012 @ 4:55pm 
the same problem happened to me if someone tells you can you tell me?
純情小白菜 Nov 1, 2012 @ 5:49pm 
suret hing
Hasaryo Nov 8, 2012 @ 6:39am 
try wait 1-2 minute
X-Men Nov 8, 2012 @ 7:16pm 
Cant play it at all
Fretboardfury Nov 29, 2012 @ 3:20pm 
I run AMD CrossFire on my system, I disabled it and the game works. I hope that helped.
Megabajwa Dec 20, 2012 @ 2:36pm 
Not sure if you already did this but verify the game cache it might help
Jinx Dec 21, 2012 @ 6:11am 
I've had the same crashes, tried every fix around, the only thing that totally cured it for me was disabling crossfire in the Catalyst tools! Good luck!
The Sergeminator Dec 22, 2012 @ 11:45am 
I get the same error, haven't been able to fix it.
NisseFar Jan 2, 2013 @ 6:23pm 
Same problem I wish i would have known before I bought it.
Iceman1540 Jan 6, 2013 @ 8:04am 
I fixed it by updating ffdshow.
http://sourceforge.net/projects/ffdshow/
純情小白菜 Jan 10, 2013 @ 4:23am 
Originally posted by Iceman1540:
I fixed it by updating ffdshow.
http://sourceforge.net/projects/ffdshow/
IT WORKED TYVM
CHEERS
Mach Jan 13, 2013 @ 12:58am 
I bought the game some time ago and could never play because of crashing out after the intro...yesturday i found this fix and it works for me although the game has some bugs still like going into slow mo and some times the char has leg drag only walking in one direction,Anyway hope it helps This fix worked for me ....Start/type Msconfig/select Boot/click Advanced options/uncheck disable all press ok and restart pc.... I found that if you get the char dead leg dragging press Esc and re-enter game cures it for a time but not fixed ,and a slow mo fix is to right click your desktop shortcut SWTFU2 properties/shortcut sub box and in the box next to Target type at the end next to SWTFU2.exe" -variableTimesteps" just have to leave a space between " -
Sornus Mar 20, 2013 @ 8:30pm 
Originally posted by Iceman1540:
I fixed it by updating ffdshow.
http://sourceforge.net/projects/ffdshow/

Fixed for me! Thank you very much
krosbonez Mar 28, 2013 @ 8:41am 
same problem here. Tried all of the above options but still get the crash.
colterp Apr 8, 2013 @ 7:30pm 
I have the same problem. I tried to update ffdshow but it still doesn't work.
Please help, I'm dying to play this game.
Showing 1-15 of 21 comments
< >
Per page: 15 30 50