STAR WARS™ Empire at War: Gold Pack

STAR WARS™ Empire at War: Gold Pack

View Stats:
XZODIACX63 Sep 4, 2012 @ 8:36pm
FOC not working??
Is anyone else's FOC not running??
< >
Showing 1-15 of 16 comments
Cosmosquatch Sep 4, 2012 @ 10:13pm 
yeah, what gives?
XZODIACX63 Sep 4, 2012 @ 10:45pm 
I was hoping someone would tell me why lol
NoodleBox Sep 5, 2012 @ 12:20am 
mines not either when i try to run from file says wrong windows version
Boba Fetty Wap Sep 9, 2012 @ 7:45am 
if you guys have Windows XP or eairlyer then it wont run it needs at least Windows Vista
rustic Sep 11, 2012 @ 8:42pm 
ya i used damn visa and payed for it waited for it to download and it doesin work not cool i want my money back
GreenEagle Sep 14, 2012 @ 3:50pm 
Mine works fine
Boba Fetty Wap Sep 14, 2012 @ 5:48pm 
same
XZODIACX63 Sep 15, 2012 @ 8:32pm 
Put my files dissappeared and I cant find them. If only steam lets you re buy it...
Fox Oct 2, 2012 @ 9:39am 
hey, i have vista, it never worked on it after an update to vista (I cant remember which) . i took it to my friends house and his crappy XP worked it fine, wtf?
SirHampi Oct 20, 2012 @ 5:34pm 
try this http://www.lucasarts.com/support/update/EAWFOC1_1.html , This update addresses the following two issues:

Fixes an issue when playing STAR WARS: EMPIRE AT WAR (TM) Forces of Corruption on a 64-bit OS that has greater than 2GB of RAM.
Fixes an issue with game freezes in the Multiplayer Lobby for both STAR WARS: EMPIRE AT WAR (TM) and STAR WARS: EMPIRE AT WAR (TM) Forces of Corruption.
now its work on w7 64 bit with no problem in Admin mod
Last edited by SirHampi; Oct 20, 2012 @ 5:35pm
Danish Weeboo Jul 14, 2013 @ 5:33am 
I just encountered a problem. Last time I tried to start it, it worked fine, but today I get this message: SWEAW FOC A required security module can not be activated. This program can not be executed.
What can I do?
goodODST unit Dec 30, 2013 @ 6:13am 
@SirHampi I tried that but it says "Unable to write installation folder. Update failed" what now?
Gr3atsaga Dec 30, 2013 @ 10:16am 
Originally posted by SirHampi:
try this http://www.lucasarts.com/support/update/EAWFOC1_1.html , This update addresses the following two issues:

Fixes an issue when playing STAR WARS: EMPIRE AT WAR (TM) Forces of Corruption on a 64-bit OS that has greater than 2GB of RAM.
Fixes an issue with game freezes in the Multiplayer Lobby for both STAR WARS: EMPIRE AT WAR (TM) and STAR WARS: EMPIRE AT WAR (TM) Forces of Corruption.
now its work on w7 64 bit with no problem in Admin mod

Yes, for all Retail Disc users out there that have Windows Vista and higher with more than 2gb of ram, you need that update to play FoC. Also, applying that update when you have no saves in your Petroglyph folder allows you to be able to play with Steam Gold in multiplayer.

http://retakeeaw.freeforums.org/retail-to-steam-connectivity-fix-t5.html
Gr3atsaga Dec 30, 2013 @ 10:18am 
Originally posted by mineheart561:
@SirHampi I tried that but it says "Unable to write installation folder. Update failed" what now?

Sometimes you must reinstall a few times, I had a problem once with my Retail installation where I had to reinstall about 5 times for the FoC v1.1 update to actually find the game. Sometimes I guess the registry values get a little screwed up.
Originally posted by Boba Fetty Wap:
if you guys have Windows XP or eairlyer then it wont run it needs at least Windows Vista
im running it on windows 8.1 and apu amd e1-2100 hp-15 laptop 1.00ghz speed dualcore.....
im guessing modern laptops with modern OS.
< >
Showing 1-15 of 16 comments
Per page: 15 30 50