STAR WARS™ Empire at War: Gold Pack

STAR WARS™ Empire at War: Gold Pack

View Stats:
CrowBaka May 12, 2013 @ 11:44pm
'SOLVED' Forces of Corruption "An exception has occured." Problem
Since installing the republic mod,I began to notice the ai not working.So I uninstalled to retry,but decided to give vanilla FoC a try, but instead I got this error.It doesn't happen with the original Empire at War, only Forces of Corruption.Anyone with a solution?
Last edited by CrowBaka; May 13, 2013 @ 9:58pm
< >
Showing 1-13 of 13 comments
have you deleted the XML file ? if so i cant help sorry :(
CrowBaka May 13, 2013 @ 1:05am 
Thanks man,it worked!Im so relieved that I can still play the game :D
oh :o thats awesome i love that i helped you out :D
CrowBaka May 13, 2013 @ 1:16am 
Yeah thanks man :)
Please help me, where is the XML file ? :o
Originally posted by LPI TheProphet22:
Please help me, where is the XML file ? :o
wish i could help but its been a year and ive forgotten i even said this :(
Oh sad :/ anyways :)
Napolitain Jan 18, 2017 @ 12:30pm 
(UP) Can it be resolved if I use the unofficial launcher
steomfrizbee May 27, 2017 @ 8:07am 
crow baka do u know where the xml file is
cause i have the same problem and cant get ride of it al though im on retail/disc
SevenFiftySix May 27, 2017 @ 8:16am 
You're looking for the XML folder. I don't remember the exact filepath for the disc version, but you probably know it if you're installing mods. So go to your forces of corruption folder. Inside there is a data folder. Open that up and there's your XML folder.

Worst case scenario if you still can't find it, just use your PC's search bar and search for the xml folder that way.
steomfrizbee May 27, 2017 @ 8:53am 
ok thanks
steomfrizbee May 27, 2017 @ 2:01pm 
that didnt work im rage quiting and im not even playing a game

Princess-Maera May 29, 2017 @ 8:08am 
Hello, i'm having the same problem, i downloaded from Aotr 2.60 mod and also some others mod but when i launch the game and want play any skirmish the AI does strictly Nothing
and it make me angry, i'm very sad :( it was working without problem many months ago when playing aotr 2.60 mod and any others mod but i don't understand why now the AI does NOTHING in skirmisk land, space or galactic,

... i reinstalled properly the game, and even all mods many times, same problem pff :(
< >
Showing 1-13 of 13 comments
Per page: 15 30 50

Date Posted: May 12, 2013 @ 11:44pm
Posts: 13