Ghost Man 03 月 15 日 @ 上午 8 時 01 分
my star wars empire at war forces of corruption will dont work
wen i try to start the game says the:

This application is not compatible with the installed operation system.
Please upgrade to Windows 98SE, Windows 2000 or better.

and the work before 1 hour ago

PLEEEEES HELP
顯示 1-7,共 7 則回應
< >
42nd AwesomeSauce21 03 月 15 日 @ 上午 8 時 05 分 
If you have Windows 8.1, it won't work anymore. :(

If happened to me, it's sad.
最後修改者:42nd AwesomeSauce21; 03 月 15 日 @ 上午 8 時 05 分
Ghost Man 03 月 15 日 @ 上午 8 時 09 分 
i dont have Windows 8,1 only Windows 8
42nd AwesomeSauce21 03 月 15 日 @ 上午 8 時 35 分 
Mine worked when I had Windows 8, but stopped working when I got Windows 8.1.

Maybe your GPU is too new, what do you have?
Ghost Man 03 月 15 日 @ 上午 9 時 33 分 
What your think weed GPU,
42nd AwesomeSauce21 03 月 15 日 @ 上午 9 時 37 分 
Um, English please?
Ghost Man 03 月 15 日 @ 上午 10 時 42 分 
What is GPU
the velvet hammer 03 月 20 日 @ 下午 6 時 41 分 
Run it in compatibility mode for Windows 7 then. Windows 8.1 usually detects if a game will have compatibility problems and automatically does this, but in your case since it didn't try running it in compatibilty mode yourself.
顯示 1-7,共 7 則回應
< >
每頁: 15 30 50
張貼日期: 03 月 15 日 @ 上午 8 時 01 分
回覆: 7