Star Wars: Empire at War Gold

Star Wars: Empire at War Gold

View Stats:
dragonborn Mar 10, 2014 @ 3:11pm
Republic at war
I can not get the Republic at war mod to work on forces of corruption can you please help me make the mod work.
Last edited by dragonborn; Mar 10, 2014 @ 3:13pm
< >
Showing 1-15 of 18 comments
Bilbro Swaggins Mar 10, 2014 @ 8:39pm 
Have you tried changing the way the game launches? If not, go into the properties and setting the launch options to this: sweaw MODPATH=Mods\Republic_At_War
If that doesn't work, there might be a problem with the way it installed
Last edited by Bilbro Swaggins; Mar 10, 2014 @ 8:41pm
Loki Mar 11, 2014 @ 12:16pm 
The above should work, if not we would need more information on how it is not working, Error messages etc
Gr3atsaga Mar 12, 2014 @ 2:22pm 
Originally posted by Bilbro Swaggins:
Have you tried changing the way the game launches? If not, go into the properties and setting the launch options to this: sweaw MODPATH=Mods\Republic_At_War
If that doesn't work, there might be a problem with the way it installed

If he installed the newest version that wouldn't even matter because I am pretty sure it is installed into corruption/data. I haven't installed the new one myself but will soon, and I am pretty sure the auto-install installs to data, not mods.
Bilbro Swaggins Mar 13, 2014 @ 11:34am 
Originally posted by REaWGreatsaga:
Originally posted by Bilbro Swaggins:
Have you tried changing the way the game launches? If not, go into the properties and setting the launch options to this: sweaw MODPATH=Mods\Republic_At_War
If that doesn't work, there might be a problem with the way it installed

If he installed the newest version that wouldn't even matter because I am pretty sure it is installed into corruption/data. I haven't installed the new one myself but will soon, and I am pretty sure the auto-install installs to data, not mods.

I used the auto-installer without changing anything and it installed republic at war into a mods folder.
Last edited by Bilbro Swaggins; Mar 13, 2014 @ 4:37pm
cnick367 Apr 18, 2014 @ 12:59pm 
I need help installing it as well. I have gotten the mod to launch but if I try to save the game on GC it will crash.
FlyinDoom[OFC] May 1, 2014 @ 1:41pm 
I keep getting Application load error 5:0000065434
ZtG | Psychopath Sep 24, 2014 @ 11:39pm 
I have it all mapped out but it wont launch, theres no error message or anything. What should i do?
KillVisionPlays Nov 2, 2014 @ 2:49pm 
When I start up mine it goes on to the empire at war one instead?
The W:RD Noob Nov 3, 2014 @ 5:50pm 
@KillVision, right-click on Empire At War, then click on Forces of Corruption
@ Everyone else, I have no idea
(ACG) Wing's Of Freedom Nov 5, 2014 @ 6:08pm 
Hello if you are still not got it working add me and i will go step by step with you on how to install it and getting it working for you as i have it and play it all the time love the game and this mod was the best thing for it love the clones aha.
TheBigO Feb 3 @ 8:30pm 
Did anyone ever figure out how to get the Error 5:00006434 fixed
claustrophobia Feb 4 @ 3:51pm 
anyone know any cheats for the console that gives you money, units, etc
CHRISROCKS90 Feb 4 @ 5:48pm 
guys i just dscovered a bug with mon calamari i won the battle but i didnt get the planet and i lost the whole ground force
claustrophobia Feb 5 @ 2:25pm 
wow that just sucks for you
< >
Showing 1-15 of 18 comments
Per page: 15 30 50

Date Posted: Mar 10, 2014 @ 3:11pm
Posts: 18